none
Can't Publish Slides from PowerPoint 2013 to SharePoint 2010 Slide Library RRS feed

  • Question

  • Hello all,

    When I attempt to publish PowerPoint 2013 slides to a SharePoint 2010 Slide Library it informs me that it failed. I am able to publish PowerPoint 2010 slides without issue. All of my permissions are correct. Is it possible to publish PowerPoint 2013 slides to SharePoint 2010?

    The weird thing is that while I can't publish, I can compile a new slide deck in PowerPoint 2013 using the "Copy slide to presentation" button in the slide library of my SharePoint 2010 site.

    Thanks!

    Kelly


    Personal Blog: http://thebitsthatbyte.com

    Tuesday, July 16, 2013 4:53 PM

All replies

  • Hello Kelly,

    Could you please provide more error information when you publish the slides failed from the PowerPoint 2013?

    I have successfully published slides to SharePoint 2010 using the 32-bit PowerPoint 2013 on Windows 8 by the following steps :

    1. Open the presentation that contains the slides that you want to publish to the Slide Library.
    2. On the File tab, click to Share, and then double-click Publish Slides.
    3. In the Publish Slides dialog box, select the check boxes next to the slides that you want to publish to the Slide Library. To select all of the slides, click Select All.
    4. Choose the site where you want to publish the slides, then click Publish.

    Please try the above steps to see if it works for you.

    Thanks


    Daniel Yang
    TechNet Community Support

    Wednesday, July 17, 2013 9:32 AM
    Moderator
  • Hi Daniel, I have tried those steps but get the same error that x number of slides fail. I am running the 64 bit version of Office 2013. Regards, Kelly

    Personal Blog: http://thebitsthatbyte.com

    Wednesday, July 17, 2013 11:24 AM
  • Same problem here
    Wednesday, January 8, 2014 10:09 AM
  • I also have the same problem when trying to publish powerpoint 2013 slides to sharepoint 2010.
    Thursday, March 20, 2014 2:43 PM
  • Hi Daniel, I have tried those steps but get the same error that x number of slides fail. I am running the 64 bit version of Office 2013. Regards, Kelly
    I have the same issue with the same configuration. Does anybody knows a solution already?
    Monday, November 17, 2014 12:49 PM
  • I am having the same problem.  Cannot publish even with a blank presentation.

    Older slide library created before the 2010 transition still seems able to work just fine.

    But...

    When I create a new slide library on another site colleciton it will not work even with "Full Control" permission to a user.

    Please help.....

    Tuesday, January 13, 2015 5:46 PM
  • I'm having the same issue!  Any word on a fix for this??
    Wednesday, January 21, 2015 7:32 PM
  • When I get this error it is because SharePoint is not passing the credentials to the network share where the slide library is located. So when PowerPoint tries to upload slides to SharePoint it is giving an error of unauthorized (because your credentials are not being passed correctly). Every part of SharePoint is essentially a network shared drive just like you have an internal network to share files between employees. Assuming you are having the same problem for the same reason, here's the work around: 

    1. Set up a mapped network drive that goes to where the slide library is located. It should be something like this: \\sp.sharepoint.com@SSL\site\Sales\Slide Library
    2. When you connect to this drive it will prompt you for a log in (just like SharePoint would)
    3. Once you log in your credentials will be cached (until you reboot your system or it times out)
    4. You can then publish to your PowerPoint slides to the library either directly through PowerPoint or by going to the upload slides option on SharePoint

    The problem is it only last until you reboot. When you reboot it clears out your credentials then you have to log in again. I’m hoping someone can figure out why SharePoint is not passing the credentials properly so we can have true fix to this issue. Until then, this will get you by. 





    Friday, May 1, 2015 4:17 PM
  • Sadly this isn't working. Shoots.

    Eat your veggies!

    Wednesday, October 21, 2015 1:55 AM
  • This works for me finally, thank you.
    Friday, June 15, 2018 5:30 PM