locked
License option missing from Forefront for Exchange 2010 RRS feed

  • Question

  • Hello,

    Background:

    Here I encountered an issue, where FPE suddenly stopped working, and emails getting piled up in queue. A quick look revealed that FPE is not able to scan any email which is why emails are getting piled up in submission. All services were running fine. As a workaround, FPE was called off, and disabled (via FSCUtility command). Emails started flowing again.

    Diagnosis:

    Some more diagnosis revealed that there were some issues with scanning and services were getting hung every now and then. When nothing else worked, I uninstalled the application, rebooted, installed again, configured and rebooted. Again the emails were getting piled up, to which I found the scanning wasn't working yet again.

    The program was re-installed and re-configured 2 more times, but no remedy. Then I remembered that I missed to activate the application every time. Now when I tried to activate, I cannot find the activation option in Help section. I re-installed again following reboot, but no luck again.

    Question:

    Why the activation option went missing and how can I find it again?

    Screenshots:

    No activation option

    About section is also blank

    Thanks!


    MessagingADM Exchange Admin, Emerson IT Solutions



    Wednesday, April 26, 2017 1:01 PM

All replies

  • Update:

    Have tried to see the licensing status via FPE shell command (health status report). Below is the output.

    Status      : NOT_DEFINED
    Component   : LICENSE
    HealthPoint : LICENSE_STATUS
    EventId     : 0
    Category    : CONFIGURATION
    LastUpdate  : 4/26/2017 12:00:00 AM +00:00
    Parameter   :
    Message     :

    While trying to license the product via FPE shell command, below error received.

    Set-FseLicensing : Error HRESULT E_FAIL has been returned from a call to a COM component.
    At line:1 char:17
    + Set-FseLicensing <<<<  -ProductKey "*****-*****-*****-*****-*****" -LicenseNumber 46*****
        + CategoryInfo          : InvalidData: (ForefrontConsol...ts.FSELicensing:FSELicensing) [Set-FseLicensing], COMException
        + FullyQualifiedErrorId : ErrorSettingProperty,ForefrontConsole.Powershell.cmdlets.Set_FSELicensing

    Also thought installing Hotfix Rollup 4 might help, but no luck.

    Rollup: https://support.microsoft.com/en-us/help/2619883/hotfix-rollup-4-for-microsoft-forefront-protection-for-exchange


    MessagingADM Exchange Admin, Emerson IT Solutions

    Wednesday, April 26, 2017 5:56 PM