none
0x8007007B Filename, directory name, or volume label syntax is incorrect. RRS feed

  • Question

  • I am getting this error when trying to Activate Windows Server 2008R2.  ANy help with be great!
    Friday, December 16, 2011 3:34 PM

Answers

  • You would likely to get error code 0x8007007B if Service Pack is installed prior to OS activation. If that is the case, please uninstall the service pack, activate the OS and then install the SP.

    For instance, you are trying to install 2008 R2 (without Service Pack)  CD key to activate  2008 R2 SP1.


    ~Santosh View Santosh  Bhandarkar's profile on LinkedIn
    • Marked as answer by wideyedpros Monday, December 19, 2011 4:27 AM
    Friday, December 16, 2011 4:17 PM
    Moderator
  • see if this is your scenario (eg w2k8 r2 sp1 media with sp0 key) http://social.technet.microsoft.com/Forums/en-US/w7itproinstall/thread/accaccad-94db-40c6-b0e2-1be2ceec8883

    edit: too slow, santosh was faster ;)

    • Edited by FZB Friday, December 16, 2011 4:29 PM
    • Marked as answer by wideyedpros Monday, December 19, 2011 4:27 AM
    Friday, December 16, 2011 4:29 PM
  • The issue was that the server was on a DMZ and it could not communicate back to the License Server nor resolve the DNS Name Internally.  I had to use an MAK key.

    I did not provide enough ifno for you to have the answer, but thanks for your quick repsonse,

    • Marked as answer by wideyedpros Monday, January 16, 2012 8:55 PM
    Monday, January 16, 2012 8:55 PM

All replies

  • You would likely to get error code 0x8007007B if Service Pack is installed prior to OS activation. If that is the case, please uninstall the service pack, activate the OS and then install the SP.

    For instance, you are trying to install 2008 R2 (without Service Pack)  CD key to activate  2008 R2 SP1.


    ~Santosh View Santosh  Bhandarkar's profile on LinkedIn
    • Marked as answer by wideyedpros Monday, December 19, 2011 4:27 AM
    Friday, December 16, 2011 4:17 PM
    Moderator
  • see if this is your scenario (eg w2k8 r2 sp1 media with sp0 key) http://social.technet.microsoft.com/Forums/en-US/w7itproinstall/thread/accaccad-94db-40c6-b0e2-1be2ceec8883

    edit: too slow, santosh was faster ;)

    • Edited by FZB Friday, December 16, 2011 4:29 PM
    • Marked as answer by wideyedpros Monday, December 19, 2011 4:27 AM
    Friday, December 16, 2011 4:29 PM
  • The issue was that the server was on a DMZ and it could not communicate back to the License Server nor resolve the DNS Name Internally.  I had to use an MAK key.

    I did not provide enough ifno for you to have the answer, but thanks for your quick repsonse,

    • Marked as answer by wideyedpros Monday, January 16, 2012 8:55 PM
    Monday, January 16, 2012 8:55 PM