none
Default setting for wireless router signal RRS feed

  • Question

  • Hi, every time my computer starts it fails to connect automatically with my wireless cable internet modem.  I have to manually go to "connections" and connect it each and every time.  It seems to automatically take my printer's wireless signal as the default signal connection.  I want to change this.  Is there a way on my windows 7 laptop to set it up so it connects to my wireless internet connection without me having to manually do it each time.  Just can't figure this out.  Never happened before.  Thanks!  Greg
    Saturday, January 24, 2015 6:09 PM

Answers

  • Hi Greg,

    Have you set the "connect automatically when this network is in range" setting?

    Firstly, make sure "WLAN AutoConfig" service work fine:

    1. Type "Service" in the start search box, right "Services" to run as administrator.

    2. In the service list, find "WLAN AutoConfig" service, double click to stop this service, and then make sure its startup type as "Automatic".

    3. Then restart it again.

    Next, change your wireless network priority:

    1. Open the "Open Network and Sharing Center" through the link at the bottom desktop network icon.

    2. Click  "Manage wireless networks" on the left-hand side.

    3. Now you can see the list of networks that you’ve connected to, and you can move it  up or down.

    Finally, you can open up the properties from the Manage Wireless Networks dialog, and make sure to check the box for “Connect automatically when this network is in range”.


    Karen Hu
    TechNet Community Support

    Monday, January 26, 2015 7:04 AM
    Moderator