none
Unable to Drag Attachments from Outlook to Sharepoint (HTTPS) site RRS feed

  • Question

  • Since changing our external website to a secured site (HTTPS) we are unable to drag attachments from Outlook to the SharePoint document libraries that are open in Windows Explorer view.  Instead we are getting a circle with a slash across it when attempting to drag the attachment.  This still works with our internal (http) SharePoint site.  Is there a setting that we need to change or is this not possible with an HTTPS site?  We only want the attachment not the whole email.

    These are the steps we have been using

    1. Open your SharePoint site
    2. Select the Document Library to store the file
    3. Select the "Explorer View" of the Document Library
    4. Now open Outlook
    5. Open the Email with the attachment
    6. Resize Outlook so you can see the explorer view of the document library
    7. Click on the attachment and drag to the folder area of the explorer view

    With the HTTPS site we receive a circle with a slash through it.
    This still works fine for our internal http site.

     

    We are also unable to save files directly to the document libraries like we could before… by copying the address from the Windows Explorer window and pasting it into the save as dialog box.  Both of this issues occurred after the HTTPS change.

     

    Any help would be greatly appreciated.   

    • Moved by Mike Walsh FIN Wednesday, June 22, 2011 5:28 PM admin q (From:SharePoint - General Question and Answers and Discussion (pre-SharePoint 2010))
    Wednesday, June 22, 2011 4:04 PM

Answers

  • Hi,

    Internet Explorer-> Tools menu-> Internet Options-> Advanced tab Go to the Security section all the way at the bottom. Clear the check on the "Do not save encrypted pages to disk" Close all Internet Explorer windows Start IE and download the file again.


    ------------------------------------ Happy Workaround :) Vivek http://www.linkedin.com/pub/vivek-mishra/11/456/a54
    Thursday, June 23, 2011 3:33 AM

All replies