I.E. 7 doesn't go to website.


  • Open to anyone with an answer, suggestion or (hopefully) a solution:  I.E. 7 on my PC recently stopped allowing me to access the website  I type in the address, hit "enter" and absolutely nothing happens.  If I do a search on either Yahoo or Google for and attempt to access the site by clicking on a link, I get the same result - NOTHING.  However, I recently downloaded Mozilla FireFox and I am able to access the website. 

    Wednesday, December 05, 2007 12:37 AM

All replies

  • Sorry no help other than I am having the exact same problem.
    Wednesday, December 05, 2007 1:56 PM
  • I just fixed it: 

    Check this out:

    Spybot blocks it as a malicious site after a few tries I got it.  Just go to a page you can open in IE& and then follow the instructions.  You will have to tell spybot several times to allow Hope this helps.
    Wednesday, December 05, 2007 2:13 PM
  • Dear John,


              Finally, someone with a viable solution!  Incredible that the many "techs" in the world didn't have the slightest clue.  Many blessings to you, my good sir, and may your holidays be joyous, happy, and filled with abudant love.


    All the best,


    Greg Falasz (

    Wednesday, December 05, 2007 9:10 PM