none
WSUS update source keeps changing RRS feed

  • Question

  • We are running WSUS on Server 2016 and have SCCM 1802 (Current Branch).

    The update source in SCCM keeps changing to "Synchronize from another Windows Server Update Services" server. SCCM is configured (Software Update Component Properties) to "Synchronize from Microsoft Update" once per day.

    It appears to change every hour and I can see in the WCM.log that it has changed.

    I have rebooted the WSUS server but it still happens. Some threads point to the Microsoft Client Security Update Assistant service but our server does not have that.  I find no hourly tasks that are triggered at the times it happens.

    Thoughts?

    Skip

    Tuesday, July 30, 2019 8:34 PM

All replies

  • Hi John,
       

    Is the WSUS role installed on SCCM's site server in your environment? If you have a separate WSUS server, you may see the situation you mentioned.
       

    My suggestion is to remove the current SUP and WSUS first. Then re-install the WSUS role on SCCM's site server and be careful not to perform any post-installation configuration. Then add the SUP site role and let the SUP control WSUS through the configuration wizard. You can refer to the following article during the installation process: "How To Deploy Software Updates Using SCCM."
       

    If the above method does not solve your problem, please consider the SCCM forum to ask for more professional help.
       

    Regards,
    Yic

    Please remember to mark as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, July 31, 2019 6:44 AM
  • Thanks for the reply.

    No, the WSUS role is not installed on the SCCM site server.

    We went through the process of creating a new WSUS database. I.e. - removing SUP, WSUS, detaching database, reinstalling SUP & WSUS. The problem remained.

    Skip

    Wednesday, August 7, 2019 12:46 PM
  • I checked this morning. The setting hasn't changed lately and synchronizations have been working since the morning of 4 August which was when the server got patched. So I am going to say that a July patch for Server 2016 fixed it.

    Skip

    Wednesday, August 7, 2019 2:51 PM