none
"Internet Explorer cannot display the webpage" in SharePoint Server 2010 Web Site

    Question

  • Hi,

    We have created a SharePoint 2010 Site Collection on the port 6666 couple of days back. Everything was working fine without any issues till yesterday, suddenly we see "Internet Explorer cannot display the webpage" message while trying to acess the site using http://servername:6666. However the pages are being displayed if we use IP instead of servername http://ServerIP:6666.

    Even on the server, the websites are accessible using localhost but not with the servername. Whic means

    Accessible using http://localhost:portnumber

    InAccessible using http://servername:portnumber.

    Any help is highly appreciated.

    Thank you,

    Paramesh.


    Best Regards, Paramesh.

    Thursday, October 25, 2012 8:08 AM

Answers

  • Hello Paramesh

    Glad it is resloved. The issue might be with DNS where the Sharepoint CA is installed. Check if the web application is pointing to the correct IP address.

    Regards

    Satish Mukka

    Wednesday, November 7, 2012 8:33 PM
  • Please try pinging your server that hosts central admin and see the ip address to which it is resolving to.

    If there are multiple IP addresses associated with the server, just to confirm if there is a problem, please disable the NICs that are not associated with the IP address above.

    Also confirm if the ip address that you are typing in the URL to get central admin is same as that of the one that you got on the ping command above.

    This could also be a problem with loop back. Check if the loop back on the server is disabled.

    Also check if any <System Drive>\Drivers\etc\hosts file entries are present to redirect it wrongly.

    Let us know if that worked.


    Thanks, Hareesh

    Wednesday, November 7, 2012 10:42 PM

All replies

  • Hi,

    Go to your CA--> alternate access mapping-->Edit your web application zone and add your server name in Intranet zone. So default can be serverIP and intranet could be servername.

    Also check your SPLog in 14 hive if above solution does not work.

    Let us know your result


    Hemendra: "Yesterday is just a memory,Tomorrow we may never see"

    Whenever you see a reply and if you think is helpful, click "Alternate TextVote As Helpful"! And whenever you see a reply being an answer to the question of the thread, click "Alternate TextMark As Answer

    Thursday, October 25, 2012 8:27 AM
    Moderator
  • Thank you Hemendra for the quick response.

    The Aletrnate access configuration was already done. However this is not just the case with my Site collection. This is happening for all the sites within the sharePoint server. Including CA

    I mean all the other web application and site collection are accessible only using IP but not server name.

    Thank you,

    Paramesh


    Best Regards, Paramesh.

    Thursday, October 25, 2012 8:33 AM
  • Hi,

    Then you need to look at the authentication settings in IIS, select the IIS site which hosts your web application, from the IIS menu select 'Authentication' ensure Windows Authentication is set and then when that is highlighted select 'Advanced' and see if you've got Negotiate above NTLM, if in doubt just use NTLM and remove Negotiate.

    Also ping your server name in command line and verify whether server name is pinging or not.

    Let us know your result


    Hemendra: "Yesterday is just a memory,Tomorrow we may never see"

    Whenever you see a reply and if you think is helpful, click "Alternate TextVote As Helpful"! And whenever you see a reply being an answer to the question of the thread, click "Alternate TextMark As Answer

    Thursday, October 25, 2012 8:50 AM
    Moderator
  • Hi Hemendra,

    After scratching my head for sometime I could figure out the culprit. The issuw was i have disabled UAT settings on my client computer and this caused the issue

     After enabling the UAC settings this was workin as expected in my client system.

    However the issue remains the same on the server where SharePoint CA is installed .

    Best regards,

    Paramesh-


    Best Regards, Paramesh.

    Thursday, October 25, 2012 9:39 AM
  • Hello Paramesh

    Glad it is resloved. The issue might be with DNS where the Sharepoint CA is installed. Check if the web application is pointing to the correct IP address.

    Regards

    Satish Mukka

    Wednesday, November 7, 2012 8:33 PM
  • Please try pinging your server that hosts central admin and see the ip address to which it is resolving to.

    If there are multiple IP addresses associated with the server, just to confirm if there is a problem, please disable the NICs that are not associated with the IP address above.

    Also confirm if the ip address that you are typing in the URL to get central admin is same as that of the one that you got on the ping command above.

    This could also be a problem with loop back. Check if the loop back on the server is disabled.

    Also check if any <System Drive>\Drivers\etc\hosts file entries are present to redirect it wrongly.

    Let us know if that worked.


    Thanks, Hareesh

    Wednesday, November 7, 2012 10:42 PM