locked
"Version:You are editing a shared version of this page" in MOSS

    Question

  • I created a new page through sharepoint designer 2007. for my sharepoint publishing site. Instead of getting the usual editing menu (check-in, check-out, discard, publish, etc.), I'm getting "Version: You are editing the Shared Version of this page." I am also missing the Page Editing Toolbar option from the Site Actions menu. Please help, I've been searching all over.

    Regards,

    Manish

     


    • Edited by Mike Walsh FIN Friday, September 16, 2011 8:24 AM " " put around text of error message in Title
    Friday, September 16, 2011 6:55 AM

Answers

  • Navigate to the Pages Library - Settings - Document Library settings - Versioning Settings - Enable the versioning . You will get the Page edit toolbar. Let us know if that doesn't solve the issue.


    Thanks & Regards Posting is provided "AS IS" with no warranties, and confers no rights.
    • Marked as answer by Wayne Fan Saturday, September 24, 2011 6:25 AM
    Friday, September 16, 2011 10:21 AM
  • HI,

    What isthe site template you are using?

    Whether the publishing feature is active on your site?

    The Page editing toolbar option will come for only publishing pages.

    Follow these steps:

    1. Activate office sharepoint publishing infrastructure feature at site collection level.

    2. Now activate office sharepoint publishing feature at site level.

    3. Create your pages in Pages library of the site.

    4. Now you will get all options you are looking for.

     

    I hope this will help you out.

     


    Thanks, Rahul Rashu
    • Marked as answer by Wayne Fan Saturday, September 24, 2011 6:25 AM
    Sunday, September 18, 2011 12:04 PM

All replies

  • Navigate to the Pages Library - Settings - Document Library settings - Versioning Settings - Enable the versioning . You will get the Page edit toolbar. Let us know if that doesn't solve the issue.


    Thanks & Regards Posting is provided "AS IS" with no warranties, and confers no rights.
    • Marked as answer by Wayne Fan Saturday, September 24, 2011 6:25 AM
    Friday, September 16, 2011 10:21 AM
  • HI,

    What isthe site template you are using?

    Whether the publishing feature is active on your site?

    The Page editing toolbar option will come for only publishing pages.

    Follow these steps:

    1. Activate office sharepoint publishing infrastructure feature at site collection level.

    2. Now activate office sharepoint publishing feature at site level.

    3. Create your pages in Pages library of the site.

    4. Now you will get all options you are looking for.

     

    I hope this will help you out.

     


    Thanks, Rahul Rashu
    • Marked as answer by Wayne Fan Saturday, September 24, 2011 6:25 AM
    Sunday, September 18, 2011 12:04 PM
  • Also, check if anybody has the page checked out of the site in sharepoint designer. If so, just discard the checkout.   

    I ran into this post while searching for info on this problem and found a solution.  

    Monday, February 13, 2012 11:31 PM