Cannot find Search settings


  • Hi All,

    I installed WSS 3.0 and set up the central administration. When I went to "Services in Farm". I found Windows SharePoint Services Search" available but stopped. When I click on it to Start it I get the setup for all the user names and the database. It got configured without errors but now when I go back to the Services page. The Search service is gone!

    I tried uninstalling and reinstalling. I have no idea what the problem is!!


    Here are some related logs from Event Viewer:

    The search service started.

    Could not import the registry hive into the registry because it does not exist in the configuration database.

    Successfully stored the application configuration registry snapshot in the database.

    Context: Application 'Search index file on the search server'

    Catalog: Search. A master merge was started due to an external request.

    A master merge has completed for catalog Search.



    Saturday, October 30, 2010 11:32 AM

All replies

  • what I am finding online suggests that you cannot have "Search" capabilities on web front end installations. However when I tried to do a complete installation, I get Sql Server installed on the box which I do not want. I want to be able to connect to the remote SQL server box
    Sunday, October 31, 2010 9:01 AM