none
"Error in the Site Data Web Service. (The given key was not present in the dictionary.) "

    Question

  • We have site with a custom list. This custom list is using some custom column.  The crawl and search on this list works fine. Then we created a site template of the present site and created a site in an another MOSS server farm using that site template. Now when we crawl the content , it gives the following error for the above custom list

    Error in the Site Data Web Service. (The given key was not present in the dictionary.)

    What could be the issue here?

    Thanks in advance,
    Sanban
    • Edited by Mike Walsh FIN Wednesday, December 02, 2009 5:47 PM " " around the error message
    Wednesday, December 02, 2009 5:27 PM

All replies

  • I'm having the same issue. In my case i've backed up and restored a publishing site in a new server. Any ideas?
    Regards,
    NLV
    Monday, January 04, 2010 12:48 PM
  • NLV,

    I never got the cause and solution of this problem. So I recreated the list again on the target server farm.
    Monday, January 18, 2010 5:43 PM
  • Sanban,

    Same here. I deleted the target site and recreated it for solving the issue.
    Regards,
    NLV
    Wednesday, January 20, 2010 6:45 AM
  • I do had same problem getting error message  as Error in PortalCrawl Web Service for sps3://aiws033, I identify that this sps3 has not any top site collection So I removed it from

    Start Addresses List of Content source. then It resolved.

     


    Thanks n Regards, RB. Assigninfo EXPLORING NEW HORIZONS A-72, Sector 64 NOIDA (U.P) Off- +91-120-405-0000 Ext: 119 Mb. +91-9717266083 www.assigncorp.com
    Wednesday, January 12, 2011 2:37 PM