SharePoint Active Directory User Groups won't show


  • I have setup a standalone installation of Sharepoint 2010 for my small business. It is up and running and individual users from Active Directory seem to show up but not User Groups. I was hoping to add users to User Groups in Active Directory and then just place the User Group for Site Access.

    I created new OU's with User Groups inside and they are not showing up in SharePoint. Is there a setting to have these User Groups show up?



    Monday, December 20, 2010 9:17 PM


All replies

  • Hi,


    After my researching, I think your need cannot be met in current version. and I think we can pay attention to the updates in the future.

    Maybe you can try LDIF import , for details, please refer to:


    Hope it is helpful!

    • Marked as answer by Seven M Tuesday, December 28, 2010 7:25 AM
    Friday, December 24, 2010 7:02 AM
  • hello,

    User Profile synchronization service allows you to bring together user and group information between the external data stores (in your case Active directory) and the user profile store in SharePoint Server 2010.

    You need to Configure Synchronization Settings page which allows you to manage the settings for profile synchronization of users and groups.


    Browse to Central Administration, Application Management, Manage Service

    Applications. The Manage Service Application page appears.

    Scroll down, and in the Type column, click the User Profile Service Application link to select the row.

    -On the management Ribbon, click Manage. The Manage Profile Service: User Profile Service Application page appears.

    In the Synchronization section, click the Configure Synchronization Connections link.

    there is alot of configuration and you better consult with professional books .


    Be careful profile synchronising to active directory is very delicate configuration. User profile synchronization service application fails often and it hangs and the only way to restart is by using PowerShell.

    good luck.

    • Proposed as answer by wadneyare Sunday, December 26, 2010 12:27 AM
    Saturday, December 25, 2010 4:06 AM