Error (410) Agent installation failed. (Fatal error during installation (0x80070643) RRS feed

  • Question

  • Hi,

    I am having newly created Hyper V Clustered environment. Both host having Windows 2008 R2 installed on it and configured CSV to share Single FC Storage. Both HV are DC too.

    To manage them i have installed SCVMM R2 and while i am trying to Add the Cluster / Host it was throwing error "Error (410) Agent installation failed. (Fatal error during installation (0x80070643)".

    I tried to install the Agent manually on both bost but Agent installation is not get successful. Copying some log file detail here.

    DEBUG: Error 2827:  The button I &accept the terms of this agreement on the radio button group AgreeRadioButtonGroup on dialog VMMLicenseAgreementDlg extends beyond the boundaries of the group to the right by 34 pixels
    The installer has encountered an unexpected error installing this package.

    MSI (s) (54:5C) [21:45:00:348]: Invoking remote custom action. DLL: C:\Windows\Installer\MSID2C2.tmp, Entrypoint: CreateCarmineServersGroup
    CustomAction CreateCarmineServersGroup returned actual error code 1603 (note this may not be 100% accurate if translation happened inside sandbox)
    Action ended 21:45:00: CreateCarmineServersGroup. Return value 3.

    Does any one has any idea what could be the issue and how do i resolve it.

    Any help will be appreciated..

    Thanks Vaibhav
    Friday, March 12, 2010 4:43 PM


All replies

  • Hi Vaibhav,

    Check out the following KB article.  It specifically mentions a RODC but I believe that it also applies to a DC.



    Mike [MSFT]

    Friday, March 12, 2010 6:17 PM
  • Hi Mike,

    The problem was partially resolved when you replied on this question. But this time when i was doing P2V and tring to add that machine on once of host i start getting the same error messages.

    I removed the cluster from SCVMM and tried to add again but now it’s not allowing me to do so. Even it won't allow me install the agent manually on both the host. It throws error for stopping installation prematurely

    Any help will be appriciated.

    Thanks Vaibhav
    Wednesday, November 10, 2010 4:54 PM
  • This post is older than 30 days or we have not heard back from you.  Did this issue get resolved?  If so, please share with community how you resolved.  Otherwise, re-activate post if you still require assistance.

    Carmen M. Summers (MSFT) --Posting is provided "AS IS" with no warranties, and confers no rights.
    Tuesday, March 1, 2011 5:47 PM
  • Hello, Viabhav,

    How did you resolve the issue?

    Regards, Ilkin

    Thursday, November 24, 2016 7:33 PM