locked
Upload/Downloads interupted RRS feed

  • Question

  • Hello and thanks for reading. I will try and outline as much as I can in the hopes someone with a wide background can help lead to the right solution. 

    I have recently had a problem with downloading and uploading files within Windows 10. I did a fresh windows install. Even took it into the Windows Store for their help. At this point the only recommendations I have been given for moving forward is to send it in for diagnostics, they did not find any issues with their scans but felt there is a possibility the scans they performed did not scan for whatever is causing this issue. I feel as though the failure should still be able to be determined utilizing Windows or even Linux. 

    I was previously able to dual boot with Ubuntu 18 and Windows 10. No issues for months. 

    The start of my troubles was at some point while running in Linux the OS crashed. At the time I was running Kubernetes (that I was having trouble with), Multiple Mozilla Tabs, VS Code and probably a CLI window or two with Slack and possibly some other minor programs. After this crash I tried to boot back into Linux with no success. I have a few screen shots of the error messages . I was able to get into single user log on and back up my data. Oddly enough I am unable to boot into a live USB Linux drive. 

    I proceeded to boot over into Windows. Seemed fine for the most part until I was unable to successfully access some websites (the web browser would load with only a white screen or load seemingly if it didn't get the CSS file) and had some download and upload errors. It would seem I did not perform a proper back up to fall back to so I proceeded to do a fresh OS install. 

    Currently Version 1909 with OS Build 18363.657. I took a shot in the dark that maybe something new in the preview build would fix the issue. Still having troubles. I can get some downloads in here and there. Was able to get Intel updates (Yay!) but the issue still persists.

    Tried using a USB Wifi adapter to try and rule out the NIC as the problem. Although the issue may be related to USB and the NIC somehow. 

    BIOS is at its newest version. 

    Thanks for anyone who can help! 

    Wednesday, March 11, 2020 12:15 AM