none
SharePoint apps not visible to Project Server 2013 users. RRS feed

  • Question

  • Greetings,

    Our environment is Project Server 2013 with SP1 applied to both SharePoint and Project Server. 

    We have recently made the environment accessible to registered users outside the network, allowing access over https. We use Project Server permissions mode for user management.

    Users are reporting that, although they can access PWA, SharePoint apps such as Timesheets, Project Center grid data, Resource Center grid data, no longer display on the screen. In other words, the screen is blank wherever a grid displays data. This is particularly troubling for resources needing to submit timesheet data.

    Personally, I am not able to replicate the problem in IE10 or Firefox 31.0 but could not view timesheet or other apps in Chrome 36.0. Users with IE 11 are also reporting the issue.

    Any suggestions for a fix would be most welcome.

    Thanks

    Ray

    Monday, August 18, 2014 1:44 PM

All replies

  • Hi Ray,

    You can try to add the PWA Site to Trusted Site, and try to work with compatibility View, may this help you.




    • Edited by Ray Chapa Monday, August 18, 2014 2:27 PM
    Monday, August 18, 2014 2:26 PM
  • Thanks Raymundo,

    Yes, that has been the first thing we tried with our users; it has worked for some but not everyone. We have also told users to clear cookies in IE, Change to a 32-bit version of IE and update the Hosts file on their system with the new IP address and DNS name. As mentioned, it works for some but we don't yet have a good handle on the problem.

    Thanks for your quick reply, much appreciated.

    Ray

    Monday, August 18, 2014 2:31 PM
  • Hi, did you try to enable on IE 
    • Active Scripting
    • Binay and script behaviors

    Ray


    Raymundo Chapa, MCTS http://www.inavant.mx/blog http://projectaserverzone.blogspot.com/

    Monday, September 1, 2014 5:29 PM
  • Thank you Raymundo,

    I will look into these suggestions.

    Ray

    Tuesday, September 2, 2014 12:45 PM