none
RBS on a second database? RRS feed

  • Question

  • Hey all,

    I'm new to all this, and managed to successfully set up blob storage on one of my content databases, but when I tried to do it on another one, upon installation of RBS the log file said everything was configured successfully but the database was not populated with the mssql tables.  Any ideas?

    Many thanks!

    L


    • Edited by Slynne212 Wednesday, May 9, 2012 11:03 PM
    Wednesday, May 9, 2012 10:55 PM

Answers

All replies

    • Marked as answer by Slynne212 Thursday, May 10, 2012 6:02 PM
    • Unmarked as answer by Slynne212 Thursday, May 10, 2012 6:03 PM
    • Marked as answer by Slynne212 Thursday, May 10, 2012 7:07 PM
    Thursday, May 10, 2012 12:44 AM
    Moderator
  • although, when I run the powershell script it says cannot find database...
    Thursday, May 10, 2012 6:03 PM
  • Which line of the PowerShell script is causing you problems?

    http://sharepoint.nauplius.net

    Thursday, May 10, 2012 6:04 PM
    Moderator
  • $cdb = Get-SPContentDatabase "WSS_Content_Marketing"
    Thursday, May 10, 2012 6:59 PM
  • Running this on the web server, checked like a million times that the DB exists and is spelled correctly, and everything else worked for it..
    Thursday, May 10, 2012 7:00 PM
  • Can SharePoint see that database if you go to Central Admin -> Manage Content Databases?

    http://sharepoint.nauplius.net

    Thursday, May 10, 2012 7:00 PM
    Moderator
  • As a matter of fact, it does not...guess this means it hasn't been assigned to a web app/site collection?
    Thursday, May 10, 2012 7:05 PM
  • Is there a good way to check what content database a specific site collection is attached to?
    Thursday, May 10, 2012 7:06 PM
  • Correct, it means that you need to attach it to a Web Application.  Run:

    Mount-SPContentDatabase "WSS_Content_Marketing" -WebApplication http://mymarketingwebapp 



    http://sharepoint.nauplius.net

    • Marked as answer by Slynne212 Thursday, May 10, 2012 7:07 PM
    Thursday, May 10, 2012 7:06 PM
    Moderator
  • Thanks a bunch :)  Been super helpful (and quick!)
    Thursday, May 10, 2012 7:08 PM
  • At least you got the blob storage set up!!

    I have a website when I want each user to have a mail box of ..say 1M .... to this mailbox - I need to send the user a certificate and voucher - 2 documents .... so my issues are 

    1, How to set up the blob storage for each user 

    2. How to manage the password

    3. how to automatically up load the two documents 

    I would really appreciate any help

    Regards

    James 

    Thursday, September 12, 2019 11:14 AM