none
Fujitsu Amilo Li 1818, WLAN can not detect any wireless signal RRS feed

  • Question

  • I have an Amilo Li 1818, running Windows 7 Pro 32bit, Intel duo core 1.73ghz with 2GB of RAM.

    I have tried 3 different wireless cards inside it and none of which has worked, although the ethernet connection does work fine.

    The current network adapter is a Siemens WLAN 802.11b/g (SiS163u)

    When i try to get windows to detect the problem it says their is a problem with the adapter, but after trying 3 different kinds I can't really see their being a problem with it.

    I have searched and searched for a solution to this problem and have had no luck so far.

    Cheers in advance for any help

     

    Monday, May 24, 2010 1:55 PM

Answers

  • Hi,

     

    If all of these three wireless network card are compatible with Windows 7, but cannot detect any wireless signal, I think you should check the wireless router.

     

    You may update the firmware for the router to check the result.

     

    In addition, I also would like to suggest you take the laptop to test the issue with other wireless routers.

     

    What’s the result?

     

    Regards,


    Arthur Li - MSFT
    Tuesday, May 25, 2010 2:41 AM
    Moderator

All replies

  • Are you using drivers certified for Windows 7?
    Monday, May 24, 2010 3:47 PM
  • Hi,

     

    If all of these three wireless network card are compatible with Windows 7, but cannot detect any wireless signal, I think you should check the wireless router.

     

    You may update the firmware for the router to check the result.

     

    In addition, I also would like to suggest you take the laptop to test the issue with other wireless routers.

     

    What’s the result?

     

    Regards,


    Arthur Li - MSFT
    Tuesday, May 25, 2010 2:41 AM
    Moderator
  • would anyone answer this i would love to know...
    Wednesday, February 9, 2011 4:36 PM
  • would anyone answer this i would love to know...

    If you have a problem with your system, then start your own thread and be sure to provide details.  Hangers are really not acceptable and most of the time when people hang a post on someone else's thread, they don't even have the same situation.  They just think that since their situation might be similar thay can hang their question on someone else's thread - BAD IDEA!
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Wednesday, February 9, 2011 4:45 PM
  • my situation is the same as the person asking. I'm on the amilo 1818 now, but the ethernet cables plugged into it. i try and scan for wireless networks but it doesnt scan(wont let me) ive tried downgrading the drivers to windows xp but most of the ones im finding don't work so if anyone knows where i can download the drivers for this would be very appriciated. thanks in advance for any help

     

    Wednesday, February 9, 2011 4:57 PM