• Hello everyone,

    I am accessing one of the site from the internet.when I try to add the user it shows me error "Internet explorer can not display the webpage". I checked the URL of this page I found this url appended "res://ieframe.dll/dnserrordiagoff.htm#" I tried searching no luck.

    Immediate help really appreciated.



    Thursday, July 25, 2013 5:57 AM

All replies

  • Hi Swapnil,

    Based on your description, I understand that when you try to add the user it shows an error.

    According to the error message, I can suggest as follow:

    1. Configure alternate access mappings in the Central Administration. Add the following URLs.

    Default Zone: http://sharepoint

    Internet Zone: http://IPAddress:port

    2. Check if any add-ons on the Internet explorer are causing the error. I would suggest you to try opening Internet explorer in the no add-ons mode

    1. Click the Start button, click All Programs and click Accessories.
    2. Click System Tools, and then click Internet Explorer (No Add-ons).

               How do browser add-ons affect my computer?

    3. Open IE8 (only!) and try it again.

    4. If the above step fails then try resetting the internet explorer settings to default and check.

    For more information refer the below link.

    How to reset Internet Explorer settings:


    Qiao Wei
    TechNet Community Support

    Monday, July 29, 2013 2:10 AM
  • Hello Qiao,

    I have done those steps no luck.But I found out one thing that if I diasable "XML Doc document" add-on the user is getting added.but while adding user name is not getting checked


    Monday, July 29, 2013 8:28 AM
  • Just cam across this when trying to troubleshoot the same error. Mine was fixed by enabling tls 1.2 in internet options under advanced.
    • Proposed as answer by Shane W Thursday, November 24, 2016 1:54 PM
    Thursday, November 24, 2016 1:53 PM