none
WSUS Server Can't connect RRS feed

  • Question

  • Dear team,

    Few months before I create a WSUS server in our environment and it was working fine . Today morning when I check the server I cant connect the server .When I try to connect the  server using server name and port number 8530, it showing error like SQL is not working.But I check in service tab SQL server is running. In configuration time I am using select default SQL database.So I request that please help me. please provide your valuable advice.

    Monday, November 28, 2016 8:35 AM

All replies

  • Hi, I'm Dr Tickles

    Have you tried using the name 'localhost' as your server name?

    Monday, November 28, 2016 8:44 AM
  • Dear Team

    Yes . I already tried . But I got same error. I also check nslookup. It resolve host name and IP address properly. ANy other solution.


    ARUN

    Monday, November 28, 2016 8:49 AM
  • Any updates


    ARUN

    Monday, November 28, 2016 10:24 AM
  • Hi Arun,

    Do you connect to a remote WSUS server? If yes, then, check if you can open the WSUS console locally?

    If you can't open WSUS console locally, please check if your WSUS server installed KB3159706, this update need to do manual steps to finish the installation:

    https://support.microsoft.com/en-sg/kb/3159706

    Best Regards,

    Anne


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, November 29, 2016 3:22 AM
    Moderator
  • Hi, I'm Dr Tickles

    Could you try running the postinstall task:

    C:\Program Files\Update Services\Tools\WsusUtil.exe postinstall /servicing
    Wednesday, November 30, 2016 9:20 AM
  • Hey guys,

    ¿This issue was solved?

    Thank you,

    Pris.

    Tuesday, December 10, 2019 1:36 PM