none
DPM 2012R2 Upgrade to 2016 - Agents Error but backup working! RRS feed

  • Question

  • Hi All,

    Just done a DPM2012 Upgrade through to 2016 Update Rollup 4 and the agents updated (after a bit of pain with the 2008 boxes and WMF versions) and have run a full backup. Agents are 5.0.342.0.


    I then did a reboot and some updates (this may have nothing to do with the issue) were installed we are now seeing the trust relationship failed on all upgraded agents.  In the Installed Updates window in control panel, KB4043316, KB4049065 and KB3200970 are the only updates showing since the upgrade to 2016.

    The agents show Unknown, when refreshed they become "Error" on the management tab and refreshing error's quickly. BACKUPS ARE WORKING HOWEVER!


    There was another forum post in which there was discussion around the Netbios name vs the FQDN however no clear answer.

    On the management > agent tab, the error is below:Verify that both host-12.DOMAIN.com and the domain controller are responding. Then in Microsoft Management Console (MMC), open the Group Policy Object Editor snap-in for the local computer and verify the local DNS client settings in Local Computer Policy\Computer Configuration\Administrative Templates\Network\DNS Client.

    No local DNS Client policy is set

    Domain policy is not affecting this

    Thanks, Chris

    Friday, December 22, 2017 10:57 AM

Answers

  • house keeping - closing old post.

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Regards, Mike J. [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.

    Friday, January 10, 2020 11:07 PM
    Moderator