none
linked table xxx is unavailable. microsoft access cannot contact the server. Check your network connection

    Question

  • I have been using this process for quite some time but for this particular list I am getting issues.

    My Process
    What I typically do is:

    1.Open a new access “blank” database
    2.Click external data then more and select SharePoint list
    3.For site address my live data is http://prime.sharepoint.com/teams/gssta/ta/load
    4.Link to data source by creating linked data
    5.Then I select the list I am working with BP
    6.Next I click excel from import and link and select my excel file which is attached (selecting the tab called testdata) I am appending to table BP
    7.Next it tries to process and dies off with the error in the title above

    Matt Pinkston
    • Moved by Mike Walsh FIN Monday, September 19, 2011 5:00 PM admin q (From:SharePoint - Development and Programming (pre-SharePoint 2010))
    Monday, September 19, 2011 3:36 PM

Answers

  • Hi Matt,

     

    The scenario may be caused by that the list is corrupted, there is a similar issue that solved by backing up the list and restoring to the site. The copy of the list works well without any issue.

     

    You may try to use a copy of the list to see whether it works: go to List Settings->Save List As Templates, make sure to check the Include Content checkbox, create a new list based on the template.

     

    Thanks,
    Qiao Wei

    Wednesday, September 21, 2011 6:45 AM
    Moderator

All replies

  • This isn't a programming question so I'm moving it to Admin.

    1. Which SharePoint product are you using.

    2. What is BP?  (Is the name relevant?)


    SP 2010 "FAQ" (mainly useful links): http://wssv4faq.mindsharp.com/default.aspx
    WSS3/MOSS FAQ (FAQ and Links) http://wssv3faq.mindsharp.com/default.aspx
    Both also have links to extensive book lists and to (free) on-line chapters
    Monday, September 19, 2011 5:00 PM
  • Hi Matt,

     

    The scenario may be caused by that the list is corrupted, there is a similar issue that solved by backing up the list and restoring to the site. The copy of the list works well without any issue.

     

    You may try to use a copy of the list to see whether it works: go to List Settings->Save List As Templates, make sure to check the Include Content checkbox, create a new list based on the template.

     

    Thanks,
    Qiao Wei

    Wednesday, September 21, 2011 6:45 AM
    Moderator