none
CWmi::Connect() Failed to connect 0x800706BA RRS feed

  • Question

  • CWmi::Connect() Failed to connect 0x800706BA

    Not sure if this has been posted before but i have found a solution to the above error message when migrating a 2007 DP to 2012 DP

    Alternativly an error message may be displayed as Unable to upgrade binaries


    anyway.

    Navigate to C:\windows\system32\wbem

    type the command "mofcomp iiswmi.mof"

    This has been tested and works.

    Thursday, February 14, 2013 11:50 AM

All replies

  • 0x800706BA = The RPC server is unavailable.

    This error can be cause by many, many things and basically means that the requestor didn't get a response from the target service. It's good you found a solution for your issue, but it is by no means a solution to all, most, or even many of the times that this error happens. The context of the error also varies greatly which could also determine the root cause of the error. I typically equate this error with making a phone call where the other party doesn't answer. You, as the caller, have no idea why the person you are calling didn't answer and the number of possible reasons is pretty endless: the person could be sleeping or in the shower, or their phone may be broken, or the phone company gave their number to someone else accidentally, or their screening their calls and don't want to talk to you, etc. etc.


    Jason | http://blog.configmgrftw.com

    Thursday, February 14, 2013 2:13 PM
  • Hi,

    I also met with the same issue and it took almost two days to resolve the issue

    The soultion was the behaviour of the webdev in server 2012

    In 2008 just have to install the webdev but in Server 2012 the Webdev, the installed component has to be enabled from the IIS, which has resolved my issue

    So please try this and update me back

    Thanks

    Paresh M

    p_malgundkar@hotmail.com

    itinfotonote.com

    Wednesday, December 11, 2013 11:54 AM
  • The Windows Server WebDAV component is not used in any way, shape, or form for ConfigMgr 2012 so changing any settings for it within IIS did not solve your issue and having it installed has/had no effect on ConfigMgr 2012. Something else must have addressed your issue.

    Jason | http://blog.configmgrftw.com

    Wednesday, December 11, 2013 3:53 PM
  • After disabling the Webdev I could distribute the package which means now in SCCM 2012 web dev is not requirement, Also checked that on MS site

    You are rite Jason :)

    But then really not sure what has solved my issues

    I am guessing here that, last tried before enabling the webdev was removing the DP and reinstalling it again, so in reinstallation process there is option to reconfigure the IIS, and that option much be enabled, is what Wizard was telling, that could have solved the issue

    The firewall settings and the WMI permission was ok, Network access account was also having the admin access

    Only thing reinstallation might have taken some time to setup or reconfigure the IIS on the remote DP, immidately post installation i tried and it was failing

    Might me it has taken some time to create the SMS distribution applocation pool in IIS, which I could see it is created there

     

     


    Thanks, Paresh M http://ITinfotoNote.com

    Friday, December 13, 2013 2:07 PM