none
Scom 2019 Web Console not working properly for user with less rights RRS feed

  • Question

  • Hi Together...

    Could somone help in this matter

    Have a user who is serving as Monitoring user and has only read rights for AD Topology.

    Unfortunately Login is working but i am getting following Errors.

    This error is coming as soon as user logged in.

    If i press ok site will be shown but the next error is

    Thanks in advance...

    Thursday, November 14, 2019 9:06 AM

Answers

  • Hi,

    sorry did not pay enough attention here. Important question: Is the user a "scoped" user,menaing part of a role?

    If yes, then this comes intoi play:

    from:

    SCOM 2019 – QuickStart Deployment Guide

    "When using a scoped user profile, you might see a “500 – Internal server error” when using a state view in the Web Console.  You also will see the same bug that was in SCOM 2016 UR6 where state views may throw an error: Incorrect syntax near the keyword ‘CREATE’. This bug was fixed in SCOM 2016 UR7 and is scheduled to be resolved for SCOM 2019 in SCOM 2019 UR1."

    Thanks for your feedback in advance!


    (Please take a moment to "Vote as Helpful" and/or "Mark as Answer" where applicable. This helps the community, keeps the forums tidy, and recognizes useful contributions. Thanks!) Blog: https://blog.pohn.ch/ Twitter: @StoyanChalakov

    Thursday, November 14, 2019 11:14 AM
    Moderator
  • Hi,

    Some bugs that existed in later versions of SCOM 2016 still exists in SCOM 2019, and as stated by Kevin this specific bug is scheduled to be fixed in Update Rollup 1 for SCOM 2019.

    Note: Just because SCOM 2019 is newer it doesn't necessarily mean that all bugs are fixed that existed in a previous version of SCOM.

    Update Rollup 1 for SCOM 2019 is scheduled for Q1 of 2020, you can read more up on it over at my blog over here: https://thesystemcenterblog.com/2019/11/07/system-center-roadmap-update/

    Also if you get into an error which appears to be a bug, make sure to submit it over at the SCOM uservoice page, unless it isn't already.

    https://systemcenterom.uservoice.com/forums/293064-general-operations-manager-feedback

    Best regards,
    Leon


    Blog: https://thesystemcenterblog.com LinkedIn:



    Thursday, November 14, 2019 2:26 PM
  • Ok...Good to know not loosing further time to solve Problem.

    Thnaks for your Support..

    • Marked as answer by todomati Thursday, November 14, 2019 2:31 PM
    Thursday, November 14, 2019 2:31 PM

All replies