locked
Web Application User Policy - Can't add any AD Groups to Deny Access RRS feed

  • Question

  • Hi,

    I'm trying to deny all on a Web Application for a particular Active Directory (AD) group. The problem is that I can't see any AD groups. I can add individual users to the User Policy, but when I try to add or search for an AD group none come up.

    So I select the Web Application in Central Administration then click on User Policy and in the Choose Users section I can't add/see any AD groups.

    Any ideas on why this is happening?

    The Web Application is set to Classic and NTLM only.

    Thanks

    Friday, September 27, 2013 1:47 AM

Answers

  • Make sure, your AD group is a Security Group and not a Distribution List.

    Only AD security groups can be added..


    Ram Prasad Meenavalli | MCITP | MCTS SharePoint | MCPD SharePoint | http://www.spdeveloper.co.in

    • Marked as answer by Lindali Sunday, October 6, 2013 12:38 PM
    Friday, September 27, 2013 3:59 AM

All replies

  • If you click the address book icon and type in "domain", do you get results?  You should see DOMAIN\Domain Users, DOMAIN\Domain Guests, and so forth.

    Trevor Seward, MCC

    Follow or contact me at...
      

    This post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.

    Friday, September 27, 2013 3:32 AM
  • Make sure, your AD group is a Security Group and not a Distribution List.

    Only AD security groups can be added..


    Ram Prasad Meenavalli | MCITP | MCTS SharePoint | MCPD SharePoint | http://www.spdeveloper.co.in

    • Marked as answer by Lindali Sunday, October 6, 2013 12:38 PM
    Friday, September 27, 2013 3:59 AM