none
Declined update on primary WSUS server is stuck on Replica server RRS feed

  • Question

  • In September 2015 Microsoft released the following test update by accident:

    gYxseNjwafVPfgsoHnzLblmmAxZUiOnGcchqEAEwjyxwjUIfpXfJQcdLapTmFaqHGCFsdvpLarmPJLOZYMEILGNIPwNOgEazuBVJcyVjBRL

    Installation date: ‎30/‎09/‎2015 12:52

    Installation status: Failed

    Error details: Code 8024600A

    Update type: Important

    qQMphgyOoFUxFLfNprOUQpHS

    I declined this update on my WSUS server and everything seemed ok.  A few months later my replica server indicated this update was needed for all systems.  Since this is on a replica server I cannot decline it directly.  I went back to the primary WSUS server and I'm unable to find the update at all.  I've run the Server Cleanup Wizard on both my primary WSUS server and my replica server and this did not fix the problem.

    I ran the WSUS configuration wizard and removed the replica status.  Then I was able to decline the update and all looked good.  Once this was done I ran the wizard again and made it a replica again.  A short time later the test update had returned on the replica server.

    Not sure what to do next.  Suggestions welcomed.

    Regards,

    Rob

    Wednesday, February 17, 2016 11:26 PM

Answers

  • Hi Uncle Rob,

    We may check if the following method could work:

    1. uninstall WSUS role on the downstream server, including delete the database;

    2. On the upstream server, run server cleanup wizard again, ensure the update has been declined;

    3. reinstall WSUS role on downstream server, sync from upstream server again. Then run server cleanup wizard on this server too.

    Check the result.

    Best Regards,

    Anne


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Thursday, February 18, 2016 6:37 AM
    Moderator