none
SharePoint 2007, alerts

    Question

  • I created an alert in my SharePoint document library. I created a personal view and set the alert to show me changes in this certain view; however it is alerting me on all the changes within this document library. Any advice how to fix this?
    • Moved by Mike Walsh FIN Friday, August 05, 2011 2:40 PM admin q (From:SharePoint - General Question and Answers and Discussion (pre-SharePoint 2010))
    Friday, August 05, 2011 2:24 PM

Answers

  • Go to Site actions - Site settings - Users alerts section - from the drop down select your Username and say update. It will show you the details on what pages your alerts is configured. Try to delete the alerts for that particular library and try to reconfigure it (for personal view)

    Let us know if that works for you . Thanks

    Friday, August 05, 2011 3:14 PM

All replies

  • Go to Site actions - Site settings - Users alerts section - from the drop down select your Username and say update. It will show you the details on what pages your alerts is configured. Try to delete the alerts for that particular library and try to reconfigure it (for personal view)

    Let us know if that works for you . Thanks

    Friday, August 05, 2011 3:14 PM
  • As mentioned by zosh, check if you have duplicate alerts set up or not. If there is then you need to delete them from manage user alerts sections n site settings page.

    Also alerts on views will work if you add/update an item specifi to that view.


    Thanks & Regards, Soumyadev | Posting is provided "AS IS" with no warranties, and confers no rights.
    Monday, August 08, 2011 2:49 AM