none
The group or resource is not in the correct state to perform the requested operation error?

Answers

All replies

  • where you are getting this error and what action are performing ? can you explain in detail ?

    Raju Rasagounder MSSQL DBA

    Tuesday, December 17, 2013 2:28 PM
  • i am having the same problem.

    This is while i am trying to make a wifi hotspot using virtual router.

    Tuesday, February 11, 2014 1:31 PM
  • http://www.youtube.com/watch?v=MXzgZGM4LpI&list=UU-njiAZpIth2Vf1Yu1s2z5g&feature=c4-overview

    try this it will work ...

    Wednesday, February 12, 2014 11:09 AM
  • Just to summarize what the YouTube video shows: Ensure that the wireless network adapter is enabled in Device Manager.

    Brandon
    Windows Outreach Team- IT Pro
    The Springboard Series on TechNet

    Wednesday, February 19, 2014 5:02 PM
    Moderator
  • You have to ensure that the wireless adapter is enabled on your machine.

    First, go to the network you inted to share over virtualrouter. Then, go to its properties, and enable sharing.

    After that, open the command prompt in elevated (admin) mode, and type in this command:

    netsh wlan set hostednetwork mode=allow
    After that, virtual router should work like a charm :)

    • Proposed as answer by fineboy2015 Tuesday, October 27, 2015 12:00 PM
    Monday, June 23, 2014 3:01 PM
  • this doesn't work for me, cuz i've got this thing enabled and still  this error occurres, what do i do next?

    Thursday, October 2, 2014 11:19 AM
  • this doesn't work for me, cuz i've got this thing enabled and still  this error occurres, what do i do next?

    disable it first and then enable. works for me.
    Thursday, December 4, 2014 9:24 AM
  • Go To this link to find effective solution: http://www.dharmdutt.com/blog/6-how-to-convert-your-pc-into-a-router
    Wednesday, January 14, 2015 6:59 AM
  • Hello,

    I am using Window 8.1 and i am not getting options as you have shown in the video in windows.

    Please suggest me more options for the same. 


    • Edited by Bharatlok Sunday, July 5, 2015 2:11 PM
    Sunday, July 5, 2015 8:25 AM
    • Download the latest network drivers from your device manufacturer and install them. Uninstall any network driver entries from Programs and Features first.
    • Enable Hidden Devices in Device Manager and uninstall all entries for network adapters, then restart. Sometimes the adapter that is in a problematic state is a TAP or MiniPort driver that is normally hidden in device manager.
    • If your issue persists, post a separate thread. The cause of your symptoms may be unique to your computer and unrelated to this old thread and creating a newer thread will get your issue more visibility for the community to aid with your issue.

    Brandon
    Windows Outreach Team- IT Pro
    Windows for IT Pros on TechNet

    Tuesday, July 7, 2015 2:22 PM
    Moderator
  • I just got this error in Windows 10 when trying to invoke the Edge browser from its icon on the task bar. 

    I don't have a question - i just think it's one of the more surreal error messages. It successfully combines a complete lack of useful information with a vague sense of menace. Thanks Microsoft, for bringing Dada entertainment to my computer!


    pbasch

    Thursday, August 13, 2015 6:25 AM
  • I got the same error, earlier I was getting another error when starting Edge.  I uninstalled iCloud.  it seems to have helped. 
    Friday, August 14, 2015 3:35 AM
  • Had to install original 8.1 Intel 7260 WLAN driver since Windows 10 Driver was giving constant drop outs. Now try to start EDGE browser and get the same error "The group or resource is not in the correct state to perform the requested operation". IE11 works fine.
    Saturday, September 12, 2015 7:50 PM
  • worked for me.. all the others above didn't work for me! thanks Kelvinelove
    Tuesday, October 27, 2015 12:00 PM
  • this doesn't work for me, cuz i've got this thing enabled and still  this error occurres, what do i do next?

    disable it first and then enable. works for me.

    i have disabled then enable it still not working. am using window 10

    Thursday, November 26, 2015 9:32 AM
  • I just got this error in Windows 10 when trying to invoke the Edge browser from its icon on the task bar. 

    I don't have a question - i just think it's one of the more surreal error messages. It successfully combines a complete lack of useful information with a vague sense of menace. Thanks Microsoft, for bringing Dada entertainment to my computer!


    pbasch

    does it work for you. to me it still not working. whats the solution.
    Thursday, November 26, 2015 9:35 AM
  • If this was never solved, try running cmd as an administrator.
    I tried all the suggestions here, and then tried that, only find that was the problem :P
    Friday, December 11, 2015 7:39 PM
  • The group or resource is not in the correct state to perform the requested operation error?


    I tried all the other solutions but none of them worked for me.

    I finally tried to fix connectivity problems as shown below and it worked:

    1. In the search box on the taskbar, type Command prompt, right-click (or press and hold) Command prompt, and then select Run as administrator > Yes.

    2. At the command prompt, run the following commands in the listed order, and then check to see if that fixes your connection problem:

      • Type netsh winsock reset and press Enter.

      • Type netsh int ip reset and press Enter.

      • Type ipconfig /release and press Enter.

      • Type ipconfig /renew and press Enter.

      • Type ipconfig /flushdns and press Enter.

    After all these I restarted the computer and all good!

    Monday, January 4, 2016 7:10 AM
  • 1-Go to device manager.
    2-Click on view and press on "show hidden devices".
    3-Go down to the list of devices and expand the node "Network Devices" .
    4-Find an adapter with the name "Microsoft Hosted Network Virtual Adapter" and then right click on it
    and Enable it.
    This will enable the AdHoc created connection, it should appear in the network connections in Network
    and Sharing Center.
    Now you surely can execute "netsh wlan start hostednetwork..." successfully.

    netsh wlan set hostednetwork mode=allow ssid=mywifi key=mywifipass
    netsh wlan start hostednetwork

    Friday, April 1, 2016 3:17 PM
  • Thanks  it's working 
    Thursday, May 5, 2016 6:40 AM
  • Thank you! This alone solved my problem with out going to the video!
    Saturday, June 25, 2016 6:06 PM
  • The group or resource is not in the correct state to perform the requested operation error?

    First of All just check whether your WiFi Enabled or not If Disabled so please Enable first of all, then follow below process on Admin Command Prompt- 

    <g class="gr_ gr_5 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling ins-del multiReplace" data-gr-id="5" id="5">netsh</g> <g class="gr_ gr_6 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling ins-del multiReplace" data-gr-id="6" id="6">wlan</g> set <g class="gr_ gr_7 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling ins-del multiReplace" data-gr-id="7" id="7">hostednetwork</g> mode=allow ssid=Sanjay key=p@$$w0rd

    <g class="gr_ gr_56 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling ins-del multiReplace" data-gr-id="56" id="56">netsh</g> <g class="gr_ gr_78 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling ins-del multiReplace" data-gr-id="78" id="78">wlan</g> start hostednetwork

    Friday, June 30, 2017 4:48 PM
  • Just Enable your Laptop Wifi, definately It will work.
    Friday, June 30, 2017 4:56 PM
  • Best answer!!!
    Wednesday, January 3, 2018 9:16 AM