none
Can a One Time Bypass be enabled when using MFA with RD Gateway? RRS feed

  • Question

  • We have an on-premise RDS Solution that uses an RD Gateway for remote users, along with MFA (previously PhoneFactor) and all works well. We've recently tried to set a One Time Bypass in MFA for a few users but it never seems to work. On further investigation it seems that MS state "unless your MFA is associated with an Azure Directory, this feature won't be available".

    I'm trying to find out if this is true and, if so, can we associated our MFA subscription with an Azure Directory without causing any issues for the live users?

    Cheers for now

    Russell

    Wednesday, November 19, 2014 4:28 PM

Answers

All replies

  • Hi Russell,

    Thank you for posting in Windows Server Forum.

    Yeah, that is true MFA with RD Gateway will work for only with Windows Azure; in normal deployment still this feature is not available.

    Please go through following article which provide detailed information.
    Step By Step – Using Windows Server 2012 R2 RD Gateway with Azure Multifactor Authentication

    Hope it helps!

    Thanks.

    Dharmesh Solanki

    TechNet Community Support

    Thursday, November 20, 2014 7:11 AM
    Moderator
  • Thanks for the reply and link, do you know if there's anything that can be changed in our setup to enable the One Time Bypass option?

    I was considering creating a new Azure directory and associating that with the Azure MFA but wasn't sure what that would do to the existing user data?

    Cheers for now

    Russell

     
    Thursday, November 20, 2014 7:25 AM
  • Hi Russell,

    Thanks for your comment.

    I think you can look over following link with detailed explanation.
    Getting started with Windows Azure Multi-Factor Authentication
    http://blogs.technet.com/b/ad/archive/2013/10/10/getting-started-with-windows-azure-multifactor-authentication.aspx

    Hope it helps!

    Thanks.

    Dharmesh Solanki

    TechNet Community Support

    Thursday, November 20, 2014 8:55 AM
    Moderator
  • Hi,

    Thanks for posting in Windows Server Forum.

    As this thread has been quiet for a while, we assume that the issue has been resolved. At this time, we will mark it as ‘Answered’ as the previous steps should be helpful for many similar scenarios. If the issue still persists, please feel free to  reply this post directly so we will be notified to follow it up. 

    BTW,  we’d love to hear your feedback about the solution. By sharing your experience you can help other community members facing similar problems. 

    Thanks for your Support & understanding.

    Regards.

    Dharmesh Solanki

    TechNet Community Support

    Monday, December 1, 2014 7:49 AM
    Moderator