none
% Complete Column doesn't show 100% against Task RRS feed

  • Question

  • I am facing an issue:

    I assign a resource on 1 task, that resource submits the task with 100% complete (that resource is added in auto approval of task submission - so his tasks are automaticaly parked in completed tasks) 

    For that task, when I see in "Schedule" PDP, it shows 0% Complete. And when I edit the PDP, it shows the 100% and requires Pubish to reflect in Project Plan. 

    Why this is happening? What are the causes that it doesn't update % Complete?

    Regards,


    Noman Sohail


    • Edited by NomanSohail Friday, June 26, 2015 11:26 AM Title Update
    Friday, June 26, 2015 10:53 AM

All replies

  • Hi Noman,

    For any approvals done of Actuals for a plan, you need to publish the project in order to reflect it in the PWA. You can use an auto publish script for the same and run it overnight. Check the below link.

    https://gallery.technet.microsoft.com/projectserver/Server-2010-Publish-all-45ba385b


    Cheers, Amit Wairkar

    Friday, June 26, 2015 11:23 AM
  • Hi Noman,

      As Amit has mentioned in his reply this is how the system works, or should I put it like "This is default behaviour of the system".

      Consider a fact sometimes PM receives updates from team and based on that PM needs to update the plan and share it further only then he would publish the finalized version. 

    Regards,

    Faizan.


    Regards, Syed Faizan ur Rehman, CBPM®,PRINCE2®, MCTS

    Sunday, June 28, 2015 5:28 AM