none
RAID 1 Hard Drives resync after normal shutdown and unplug from wall socket

    Question

  • Hi,

    Apologies if this is posted in the wrong Forum Category. Please guide me to the right one.

    I have a Raid 1 on two disks on my machine.

    If I shut down the system or restart everything runs smoothly. All disks (in Disk Management) are listed as healthy.

    However, if I run the normal shut down process, and wait until the computer completely shuts down, and then unplug the computer from the wall socket, the disks have to resync the next time the computer is booted up again.

    I don't understand why this is happening, since the change (of unplugging the computer from the wall) happened while it is turned off.

    Any help in finding a solution would be greatly appreciated.

    Thank you,

    Simon

    Wednesday, January 21, 2015 4:29 PM

Answers

  • Hello Simon,

    Do you mean that after completely shut down and unplug the power?
    If you don’t unplug, does this issue exists?

    If yes, it may be caused by the hardware issue, please contact the manufacturer to check.

    Please make sure you have completely shut down the computer before the unplug. There are no fans running or LED light.

    Best regards,
    Fangzhou CHEN


    Fangzhou CHEN
    TechNet Community Support

    Thursday, January 22, 2015 11:19 AM
    Moderator

All replies

  • Hello Simon,

    Do you mean that after completely shut down and unplug the power?
    If you don’t unplug, does this issue exists?

    If yes, it may be caused by the hardware issue, please contact the manufacturer to check.

    Please make sure you have completely shut down the computer before the unplug. There are no fans running or LED light.

    Best regards,
    Fangzhou CHEN


    Fangzhou CHEN
    TechNet Community Support

    Thursday, January 22, 2015 11:19 AM
    Moderator
  • I know this is an old post, but if anyone sees it, this is the result of Windows 8's Fast Boot feature (which puts the computer into hibernate after shutting down instead of actually shutting down)

    You'll need to turn off fast boot if you want to be able to actually unplug your computer without having this problem.

    Friday, December 29, 2017 1:29 AM