none
autoupdate from 1809 to 1903 RRS feed

  • Question

  • Strangely, it's not autoupdating from 1809 to 1903.  How can I make that happen?  I don't have any delays set on feature updates.  I believe this is a new setting.

    Wednesday, October 16, 2019 4:43 PM

All replies

  • Hi,

    To auto upgrade to Windows 10 1903, you should configure the following group policy:

    Computer Configuration → Administrative Templates → Windows Components → Windows Update → Configure Automatic Updates

    For example, if you configure it as 4-Auto download and schedule the install, then the PC will automatically install updates at the scheduled install day.

    Meanwhile, you could upgrade to Windows 10 1903 by using update assistant, Media Creation Tool or clicking “check for updates” option.

    Hope it could be helpful.

    Best regards. 


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, October 17, 2019 8:28 AM
  • Hi, 

    Any updates?

     

    If the above reply could be of help, you may mark useful reply as answer, if you have other questions, feel free to ask.

    Best regards. 


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, October 18, 2019 8:30 AM
  • Hi, 

    Just checking to see if the information provided is helpful.

    If you think the answer is helpful, please mark it as a reply, which will help more users get valid information.

    Best regards.



    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, October 21, 2019 9:08 AM