none
Health analyzer - state service RRS feed

  • Question

  • Running SP standard edition....but keep getting this one: 

     "InfoPath Forms Services forms cannot be filled out in a Web browser because no State Service connection is configured."

    But isn't that only necessary in the enterprise edition? 

    both StateServiceGlobal  State Service and StateServiceApplicationProxy  are Started 
    • Edited by JmATK Monday, October 24, 2011 6:34 AM
    Monday, October 24, 2011 6:22 AM

Answers

  • Hi ,

    go to Central Admin > Application Management > Manage Web Applications, select the web application  then choose “Service Connections” and check the “State Service”, then re-analyze


    Regards, Fadi Abdulwahab. http://sqlgoogler.blogspot.com/ Please click "Propose As Answer" if a post solves your problem or "Vote As Helpful" if a post has been useful to you
    • Marked as answer by JmATK Monday, October 24, 2011 7:52 AM
    Monday, October 24, 2011 6:52 AM

All replies

  • Hi ,

    go to Central Admin > Application Management > Manage Web Applications, select the web application  then choose “Service Connections” and check the “State Service”, then re-analyze


    Regards, Fadi Abdulwahab. http://sqlgoogler.blogspot.com/ Please click "Propose As Answer" if a post solves your problem or "Vote As Helpful" if a post has been useful to you
    • Marked as answer by JmATK Monday, October 24, 2011 7:52 AM
    Monday, October 24, 2011 6:52 AM
  • thanks ...got 3 webapps... one was missing the stateservice... ;)
    Monday, October 24, 2011 7:52 AM