none
Can't edit files through FTP anymore. Stuck, please help! RRS feed

  • Question

  • Hi there!

    So I'm trying to edit files from my website using FTP (FileZilla) and since today I'm getting an error. I am capable of logging into the server from my Hosting party and see the files. But when I try to edit the files I'm getting an error: he file "functions.php" cannot be opened. The associated programs (C:\Users\kerim\AppData\Local\atom\atom.exe) could not be found. Please check your filetype associations.

    So first of all I tried to contact my hosting party to ask what's wrong. They told me that I'm getting the error because of Windows OS and that they can't help me. I've updated Windows OS in the last days and I don't know what is causing this problem. It is disrupting my workflow so I could really use some help ASAP. I hope you can tell me what is going wrong and how I can solve this problem :).

    Greetings from Amsterdam, Kerim

    Saturday, June 15, 2019 12:28 PM

All replies

  • Solved it! You just have to go to the settings and change the program with which you alter the code!
    Saturday, June 15, 2019 12:42 PM
  • Hi Kerim92,

     

    Thank you for your reply.

     

    We are glad to hear that  you have solved your issue ,please kindly mark the helpful replies or your own reply as answers. By doing so, it will benefit all community members who are having this similar issue.  Your contribution is highly appreciated.

     

    Best Regards,

    Rachel


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Monday, June 17, 2019 1:43 AM