Proclarity reports are not in standard mode


  • I have Installed Proclarity 6.1 Web Professional in my local System and i am trying to open a report on Analysis server where sql server 2012 in installed.

    There i found reports are only opening in professional mode and when ever i am trying to open in Stendard Mode i am getting below mentioned error for every report.


    "The selected page could not be opened because the cube could not be found. Please choose a different page.

    After getting this Error, i have uninstalled  ProClarity 6.1 web Professional from my system and installed ProClarity 6.3; but still i am facing the same issue (not able to open reports in a standard mode)

    Can anyone suggest what is the solution for this and is this compatibility issue with ProClarity 6.1 and 6.3 with sql server 2012?

    Wednesday, June 13, 2012 7:10 AM


All replies

  • Hi,

    Download and install this on your WS.

    Microsoft® Analysis Services OLE DB Provider for Microsoft® SQL Server®

      The Analysis Services OLE DB Provider is a COM component that software
      developers can use to create client-side applications that browse metadata and
      query data stored in Microsoft SQL Server 2012 Analysis Services. This provider
      implements both the OLE DB specification and the specification’s extensions for
      online analytical processing (OLAP) and data mining.

    Wednesday, June 13, 2012 9:22 AM
  • Hi Thomas,

    Thanks for the response.

    I have tried installing X64 Package(SQL_AS_OLEDB.msi) but that also didn't work out.

    Wednesday, June 13, 2012 3:08 PM
  • Hi,

    ProClarity is 32 bit.


    Thomas Ivarsson

    Wednesday, June 13, 2012 5:37 PM
  • Hi Thomas,

    I have installed ProClarity is 32 bit but still i am facing the same issue.
    I am not able to open reports in a standard mode.

    Pallavi Gupta

    Thursday, June 14, 2012 1:10 PM
  • How about the desktop mode, per my expirience these error would occur if a measure or dimension which is selected maybe removed somehow during cube processing as in lest say timeDImension has a memebr 2007 selected on the report but on cube processing the value was removed, Try in desktop mode and see what it shows up the missing member link must come up


    Thursday, June 14, 2012 2:54 PM
  • Hi,

    ProClarity web standard or Analytics Server is also only a 32 bit application. I think that you have to run IIS in 32 bit mode to make it work as a server. Try ProClarity Professional first.


    Thomas Ivarsson

    Thursday, June 14, 2012 4:44 PM
  • Hi Thomas,

    I have tried all things what all you suggested (installed 32 bit application) but still facing the same issue......!!!

    Can you suggest any other solution to resolve this issue...??



    Monday, July 02, 2012 6:46 AM
  • The problem is that ProClarity is no longer supported from this month.

    Have you changed to the installed driver in ProClarity? It is under file and options. You can only run the 32 bit OLEDB driver.

    Thomas Ivarsson

    Monday, July 02, 2012 9:01 AM
  • Yeah i have tried changing the installed driver name and choose the "MS OLE DB Provider for Analysis services 11.0".

    And also tried to run IIS in 32 bit mode. Steps i followed are:-

    • opened IIS--> Application pool --> Set Application pool Defaults--> Enable 32 bit Application--> I set that to "TRUE" previously it was set to "False".
    • Restarted IIS .

    After doing this again tried opening report in a standard mode but still getting the same error but in Professional mode it is working fine.



    Monday, July 02, 2012 1:56 PM
  • Hi Thomas,

    I am Dharani from Palavi's team itself.

    We just verified in metadata database by updating [ProviderName] column in [dbo].[BookElements] table.

    We are able to open reports in Standard mode, If we update ProviderName column with {308FF259-8671-4df4-B66C-9851BFACF446}

    But here one thing I am not getting "how to populate this ProviderName column with above provider into this [dbo].[BookElements] table"

    and also its updating table with wrong ProviderName whenever I try to update connection information, with MSOLAP(Provider Caption)

    Analytics server administration tool à libraries à right click on libraries àupdate connection information

    how I can resolve this & what setting makes this issue get resolve. 

    how I can set to update with above provider name at administration tool level and as well as publish book level.

    Please help us.

    Note: Current Provider Info(Name: MSOLAP, Description: Microsoft OLE DB Provider for Analysis Services 11.0)

    Thanks in advance..

    .... Dharani

    Wednesday, July 11, 2012 1:29 PM
  • Did you get a response or solution to this query. I am experiencing the same issue at this moment.
    Monday, August 24, 2015 12:07 PM