none
Package execution error due to version issue RRS feed

  • Question

  • Package built on - VS 2017

    SQL Server Version - SQL Sever 2016

    SQL Server Integration Services Version - 11.0

    I am trying to run this package through DTEXEC command. Its throwing me error on versions. Any help here to direct on right versions?

    Error:

    Package migration from version 8 to version 6 failed with error 0xC001700A "The version number in the package is not valid. The version number cannot be greater than current version number".

    Thanks


    • Edited by Meenak Saturday, June 15, 2019 10:17 AM
    Saturday, June 15, 2019 10:03 AM

All replies

  • Hi Meenak,

    We could open one of the packages(.dtsx file ) in notepad to see PackageFormatVersion.

    According to your issue, we could set TargetServerVersion to SQL Server 2012.

    Or upgrade integration services features to 12.0 or 13.0 .

    Best Regards,

    Mona



    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com

    Monday, June 17, 2019 8:36 AM