locked
Specified SIP domain (SipDomain) is not valid in LYN 2013 RRS feed

  • Question

  • Hi Friends

    I configured LYNC 2013 successfully, while enable users i am getting Specified SIP domain (SipDomain) is not valid. Specify a valid SIP domain and then try again.

    can any one help me to solve this...


    mohan


    Wednesday, June 12, 2013 4:30 AM

Answers

  • Hi,

    What is the primary SIP that you defined in Lync topology builder? This is typically the same as the SMTP email address or matches the internal AD DNS suffix. Lync SIP domain also can be different from Exchange SMTP address and domain name but it is recommended to match it to the SMTP domain name. We need to make sure all sip domain names have been included in certificate of front end.

    If the issue persists, please try to use powershell to enable user.


    Kent Huang
    TechNet Community Support

    • Marked as answer by Kent-Huang Monday, June 17, 2013 1:45 AM
    Thursday, June 13, 2013 1:57 AM

All replies

  • Hi Mohan, since this question is not about development with the Lync Server SDK, I will move you over to the appropriate forum: Lync Server management.


    -- How To Ask a Question: http://support.microsoft.com/kb/555375 -- This posting is provided "AS IS" with no warranties, and confers no rights. Use of included script samples are subject to the terms specified at http://www.microsoft.com/info/cpyright.htm

    Wednesday, June 12, 2013 5:50 PM
  • Hi,

    What is the primary SIP that you defined in Lync topology builder? This is typically the same as the SMTP email address or matches the internal AD DNS suffix. Lync SIP domain also can be different from Exchange SMTP address and domain name but it is recommended to match it to the SMTP domain name. We need to make sure all sip domain names have been included in certificate of front end.

    If the issue persists, please try to use powershell to enable user.


    Kent Huang
    TechNet Community Support

    • Marked as answer by Kent-Huang Monday, June 17, 2013 1:45 AM
    Thursday, June 13, 2013 1:57 AM