none
Estimate rows=0 for processed partitions. RRS feed

  • Question

  • Hi,

    I have many partitions for the measure groups but the estimated rows are showing as zero. May I know why is this showing like this?  It is showing estimated rows only for the current partition and all historic partitions are showing as some value. 

    Also once I detach and attach the database, the processed historic partitions are showing as unprocessed. Does anyone know what is wrong with it?


    - please mark correct answers

    Sunday, June 16, 2019 8:02 PM

All replies

  • Hi Murali,

    As far as I know, processing has several different processing options. Also, some option may be presented as you said. For example, process default mode, just detects the process state of database objects, and performs processing necessary to deliver unprocessed or partially processed objects to a fully processed state.

    For the second question, it means that the process state of database is not synchronized with data sources.

    Reference

    Processing Options and Settings (Analysis Services)

    Process Database, Table, or Partition (Analysis Services)

    Best Regards,

    Will


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Monday, June 17, 2019 2:57 AM