none
Sharepoint designer server error:Access denied when i create workflow 2010 RRS feed

Answers

  • Since, it's a SharePoint Online i would say raise a Microsoft Ticket from you admin center.

    sharath aluri

    • Marked as answer by Ahmed..Yehia Thursday, August 29, 2019 8:43 AM
    Tuesday, August 27, 2019 4:26 PM

All replies

  • Hi Ahmed-Yehia,

    Please troubleshoot your issue follow the points below:

    1. What’s your permission in the site and list/library level? Make sure you have at least design permission to the site and the list.

    2. Go to SharePoint Online Admin center->Settings->Custom Script, select “Allow users to run custom script on self-created sites.” It can take up to 24 hours for the change to take effect. To allow custom script immediately, run the following script:

    connect-sposervice https://tenant-admin.sharepoint.com
    
    Set-SPOsite https://tenant.sharepoint.com/sites/TeamSite1 -DenyAddAndCustomizePages 0

    Reference:

    https://docs.microsoft.com/en-us/sharepoint/allow-or-prevent-custom-script

    Best Regards,

    Michael Han



    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    SharePoint Server 2019 has been released, you can click here to download it.
    Click here to learn new features. Visit the dedicated forum to share, explore and talk to experts about SharePoint Server 2019.



    Friday, August 9, 2019 9:42 AM
  • Hi Michael I am already allow script and I am owner site !!

    and want to tell you somthing i created workflow 2013 and its workin very well

    thx you

    Saturday, August 10, 2019 5:46 PM
  • Try Clearing the SharePoint Designer Cache and then try.

    For clear SharePoint designer site cache follow the below steps:

    Close SharePoint Desginer2013.
    Delete everything from %USERPROFILE%\AppData\Local\Microsoft\WebsiteCache.
    Delete everything from %APPDATA%\Microsoft\Web Server Extensions\Cache.
    Now open your SharePoint site from SPD it will definitely work.

    Thanks & Regards,

     

    sharath aluri

    Monday, August 12, 2019 12:29 AM
  • the same problem access dined 

    i opened Run 

    %USERPROFILE%\AppData\Local\Microsoft\WebsiteCache
    %APPDATA%\Microsoft\Web Server Extensions\Cache

    and open SPD To Create work flow 2010 

    appear : Access Dined 

    look here i dont found 

    approval-sharepoint 2010

    collect feedback  -sharepoint 2010

    Monday, August 12, 2019 6:04 PM
  • Hi,

    To see the workflow template Approval-SharePoint 2010 and Collect Feedback  -SharePoint 2010, you need to activate the site collection feature Workflows.

    Please go to Site Settings > Site collection features, check if the Workflow feature si activated.

    Best Regards,

    Michael Han


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    SharePoint Server 2019 has been released, you can click here to download it.
    Click here to learn new features. Visit the dedicated forum to share, explore and talk to experts about SharePoint Server 2019.

    Tuesday, August 13, 2019 8:44 AM
  • hi Michael 

    i activated feature on site collection by i dont see workflow-2010

    thx you

    Tuesday, August 13, 2019 12:44 PM
  • waht can i do
    Sunday, August 18, 2019 12:29 PM
  • hi Michael 

    what can i do problem dont solved 

    Tuesday, August 27, 2019 4:16 PM
  • Since, it's a SharePoint Online i would say raise a Microsoft Ticket from you admin center.

    sharath aluri

    • Marked as answer by Ahmed..Yehia Thursday, August 29, 2019 8:43 AM
    Tuesday, August 27, 2019 4:26 PM