none
Internal code 2738 RRS feed

  • Question

  • Running Vista Ultimate x32. Trying to install AutoCAD 2012. After program installs DirectX Runtime, FaroSDX, AutoCAD Material Library 2012 it then tries to install the AutoCAD 2012 file. When it nears the end of the file I get Internal Error 2738 and installation is aborted.  I have attempted a registry cleaning program, also running the regsvr32 vbscript.dll from command prompt, installing from msconfig diagnostic startup.  I still get the 2738 notice.  Any suggestions?

    blewis

    Friday, March 25, 2011 9:15 PM

All replies

  • None?? At all? I've tried the same things he's tried a few more my brain could cook up. Can ANYBODY help please? @Bewildered31, did u find a solution? Only difference is i'm trying with Windows 7 x64
    Sunday, August 21, 2011 8:18 PM
  • Although I never truly understood the meaning of 2738 my problem stemmed from the fact I was trying to load a program that exceeded my system capabilities.  I had to downgrade to AutoCAD 2010 instead of the 2012 version.  Then all went well.  I presume the problem had to do with my CPU speed.


    Bewildered31 or blewisinwa
    Tuesday, August 23, 2011 12:57 AM