none
Failed to initialize Event 3040 RRS feed

  • Question

  • Delete VM

    Do not touch vhdx

    Create new virtual machine

    Disk will not initialize

    Same physical machine

    Same physical disk

    Same virtual disk

    Identical BIOS settings

    New virtual machine

    Event ID 3040 | Microsoft-Windows-Hyper-V-Worker

    1. access and permissions to the configuration file, memory file and all image files
    2. prior error messages in the event log
    3. available RAM on the system
    4. configuration settings
    5. disk space for the memory file and any expanding virtual hard disks


    Image


    • Edited by Mr Kaplan Sunday, August 24, 2014 7:51 PM
    Sunday, August 24, 2014 3:16 AM

Answers

  • RESOLVED | Saved $99

    I do not understand, but NET [] command resolved the issue:

    net localgroup administrators SERVICE /delete

    This deleted the NT VIRTUAL MACHINE user account (?)

    SYSTEM is now user

    • Edited by Mr Kaplan Sunday, August 24, 2014 7:32 PM
    • Marked as answer by Mr Kaplan Sunday, August 24, 2014 7:46 PM
    Sunday, August 24, 2014 7:06 PM

All replies

  • Hi

    Is this a new server?

    Is VT (Virtualization Technology) enabled in the bios?


    Hope this helps. Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Sunday, August 24, 2014 3:16 PM
  • RESOLVED | Saved $99

    I do not understand, but NET [] command resolved the issue:

    net localgroup administrators SERVICE /delete

    This deleted the NT VIRTUAL MACHINE user account (?)

    SYSTEM is now user

    • Edited by Mr Kaplan Sunday, August 24, 2014 7:32 PM
    • Marked as answer by Mr Kaplan Sunday, August 24, 2014 7:46 PM
    Sunday, August 24, 2014 7:06 PM
  • Yes, I do not understand the resolution or the symptom.

    But, whatever, it works.

    Sunday, August 24, 2014 7:55 PM
  • Worked for me too!
    Tuesday, November 3, 2015 8:58 AM
  • This fixed it for me too! Two years later! Thank you!
    Monday, April 25, 2016 3:32 AM