none
WSUS Client Diagnostics Tool - VerifyWUServerURL() failed with hr=0x80072efd RRS feed

  • Question

  •  

    All -

     

    I am running SCE2007 and WSUS3.0 SP1.  However, my updates are not getting to any of the clients/servers.  I have verifed that the GPO settings are correct and we do not use a proxy server.  My guess is that something is wrong on the SCE/WSUS server.  Below are the output of my logs any help is appreciated:

     


    WSUS Client Diagnostics Tool

    Checking Machine State
     Checking for admin rights to run tool . . . . . . . . . PASS
     Automatic Updates Service is running. . . . . . . . . . PASS
     Background Intelligent Transfer Service is running. . . PASS
     Wuaueng.dll version 7.0.6000.374. . . . . . . . . . . . PASS
      This version is WSUS 2.0

    Checking AU Settings
     AU Option is 4: Scheduled Install . . . . . . . . . . . PASS
      Option is from Policy settings

    Checking Proxy Configuration
     Checking for winhttp local machine Proxy settings . . . PASS
      Winhttp local machine access type
       <Direct Connection>
      Winhttp local machine Proxy. . . . . . . . . .  PASS
      Winhttp local machine ProxyBypass. . . . . . .  PASS
     Checking User IE Proxy settings . . . . . . . . . . . . PASS
      User IE Proxy. . . . . . . . . . . . . . . . .  PASS
      User IE ProxyByPass. . . . . . . . . . . . . .  PASS
      User IE AutoConfig URL Proxy . . . . . . . . .  PASS
      User IE AutoDetect
      AutoDetect not in use

    Checking Connection to WSUS/SUS Server
      WUServer = https://FQDN:8531
      WUStatusServer = https://FQDN:8531
     UseWuServer is enabled. . . . . . . . . . . . . . . . . PASS

    VerifyWUServerURL() failed with hr=0x80072efd

    A connection with the server could not be established

     

     

    2008-04-15 18:28:38:330  924 22ea4 AU #############
    2008-04-15 18:28:38:330  924 22ea4 AU ## START ##  AU: Search for updates
    2008-04-15 18:28:38:330  924 22ea4 AU #########
    2008-04-15 18:28:38:330  924 22ea4 AU <<## SUBMITTED ## AU: Search for updates [CallId = {CC0E3EF4-37EC-405C-8798-4A9C62C53FCD}]
    2008-04-15 18:28:38:330  924 2275c Agent *************
    2008-04-15 18:28:38:330  924 2275c Agent ** START **  Agent: Finding updates [CallerId = AutomaticUpdates]
    2008-04-15 18:28:38:330  924 2275c Agent *********
    2008-04-15 18:28:38:330  924 2275c Agent   * Online = Yes; Ignore download priority = No
    2008-04-15 18:28:38:330  924 2275c Agent   * Criteria = "IsHidden=0 and IsInstalled=0 and DeploymentAction='Installation' and IsAssigned=1 or IsHidden=0 and IsPresent=1 and DeploymentAction='Uninstallation' and IsAssigned=1 or IsHidden=0 and IsInstalled=1 and DeploymentAction='Installation' and IsAssigned=1 and RebootRequired=1 or IsHidden=0 and IsInstalled=0 and DeploymentAction='Uninstallation' and IsAssigned=1 and RebootRequired=1"
    2008-04-15 18:28:38:330  924 2275c Agent   * ServiceID = {3DA21691-E39D-4DA6-8A4B-B43877BCB1B7}
    2008-04-15 18:28:38:330  924 2275c Misc Validating signature for C:\WINDOWS\SoftwareDistribution\SelfUpdate\Default\wuident.cab:
    2008-04-15 18:28:38:361  924 2275c Misc  Microsoft signed: Yes
    2008-04-15 18:28:38:611  924 2275c Misc WARNING: Send failed with hr = 80072efd.
    2008-04-15 18:28:38:611  924 2275c Misc WARNING: SendRequest failed with hr = 80072efd. Proxy List used: <(null)> Bypass List used : <(null)> Auth Schemes used : <>
    2008-04-15 18:28:38:611  924 2275c Misc WARNING: WinHttp: SendRequestUsingProxy failed for <https://FQDN:8531/selfupdate/wuident.cab>. error 0x80072efd
    2008-04-15 18:28:38:611  924 2275c Misc WARNING: WinHttp: SendRequestToServerForFileInformation MakeRequest failed. error 0x80072efd
    2008-04-15 18:28:38:611  924 2275c Misc WARNING: WinHttp: SendRequestToServerForFileInformation failed with 0x80072efd
    2008-04-15 18:28:38:611  924 2275c Misc WARNING: WinHttp: ShouldFileBeDownloaded failed with 0x80072efd
    2008-04-15 18:28:38:611  924 2275c Misc WARNING: Send failed with hr = 80072efd.
    2008-04-15 18:28:38:611  924 2275c Misc WARNING: SendRequest failed with hr = 80072efd. Proxy List used: <(null)> Bypass List used : <(null)> Auth Schemes used : <>
    2008-04-15 18:28:38:611  924 2275c Misc WARNING: WinHttp: SendRequestUsingProxy failed for <https://FQDN:8531/selfupdate/wuident.cab>. error 0x80072efd
    2008-04-15 18:28:38:611  924 2275c Misc WARNING: WinHttp: SendRequestToServerForFileInformation MakeRequest failed. error 0x80072efd
    2008-04-15 18:28:38:611  924 2275c Misc WARNING: WinHttp: SendRequestToServerForFileInformation failed with 0x80072efd
    2008-04-15 18:28:38:611  924 2275c Misc WARNING: WinHttp: ShouldFileBeDownloaded failed with 0x80072efd
    2008-04-15 18:28:38:611  924 2275c Misc WARNING: Send failed with hr = 80072efd.
    2008-04-15 18:28:38:611  924 2275c Misc WARNING: SendRequest failed with hr = 80072efd. Proxy List used: <(null)> Bypass List used : <(null)> Auth Schemes used : <>
    2008-04-15 18:28:38:611  924 2275c Misc WARNING: WinHttp: SendRequestUsingProxy failed for <https://FQDN:8531/selfupdate/wuident.cab>. error 0x80072efd
    2008-04-15 18:28:38:611  924 2275c Misc WARNING: WinHttp: SendRequestToServerForFileInformation MakeRequest failed. error 0x80072efd
    2008-04-15 18:28:38:611  924 2275c Misc WARNING: WinHttp: SendRequestToServerForFileInformation failed with 0x80072efd
    2008-04-15 18:28:38:611  924 2275c Misc WARNING: WinHttp: ShouldFileBeDownloaded failed with 0x80072efd
    2008-04-15 18:28:38:627  924 2275c Misc WARNING: Send failed with hr = 80072efd.
    2008-04-15 18:28:38:627  924 2275c Misc WARNING: SendRequest failed with hr = 80072efd. Proxy List used: <(null)> Bypass List used : <(null)> Auth Schemes used : <>
    2008-04-15 18:28:38:627  924 2275c Misc WARNING: WinHttp: SendRequestUsingProxy failed for <https://FQDN:8531/selfupdate/wuident.cab>. error 0x80072efd
    2008-04-15 18:28:38:627  924 2275c Misc WARNING: WinHttp: SendRequestToServerForFileInformation MakeRequest failed. error 0x80072efd
    2008-04-15 18:28:38:627  924 2275c Misc WARNING: WinHttp: SendRequestToServerForFileInformation failed with 0x80072efd
    2008-04-15 18:28:38:627  924 2275c Misc WARNING: WinHttp: ShouldFileBeDownloaded failed with 0x80072efd
    2008-04-15 18:28:38:627  924 2275c Misc WARNING: DownloadFileInternal failed for https://FQDN:8531/selfupdate/wuident.cab: error 0x80072efd
    2008-04-15 18:28:38:627  924 2275c Setup FATAL: IsUpdateRequired failed with error 0x80072efd
    2008-04-15 18:28:38:627  924 2275c Setup WARNING: SelfUpdate: Default Service: IsUpdateRequired failed: 0x80072efd
    2008-04-15 18:28:38:627  924 2275c Setup WARNING: SelfUpdate: Default Service: IsUpdateRequired failed, error = 0x80072EFD
    2008-04-15 18:28:38:627  924 2275c Agent   * WARNING: Skipping scan, self-update check returned 0x80072EFD
    2008-04-15 18:28:39:189  924 2275c Agent   * WARNING: Exit code = 0x80072EFD
    2008-04-15 18:28:39:189  924 2275c Agent *********
    2008-04-15 18:28:39:189  924 2275c Agent **  END  **  Agent: Finding updates [CallerId = AutomaticUpdates]
    2008-04-15 18:28:39:189  924 2275c Agent *************
    2008-04-15 18:28:39:189  924 2275c Agent WARNING: WU client failed Searching for update with error 0x80072efd
    2008-04-15 18:28:39:205  924 2333c AU >>##  RESUMED  ## AU: Search for updates [CallId = {CC0E3EF4-37EC-405C-8798-4A9C62C53FCD}]
    2008-04-15 18:28:39:205  924 2333c AU   # WARNING: Search callback failed, result = 0x80072EFD
    2008-04-15 18:28:39:205  924 2333c AU   # WARNING: Failed to find updates with error code 80072EFD
    2008-04-15 18:28:39:205  924 2333c AU #########
    2008-04-15 18:28:39:205  924 2333c AU ##  END  ##  AU: Search for updates [CallId = {CC0E3EF4-37EC-405C-8798-4A9C62C53FCD}]
    2008-04-15 18:28:39:205  924 2333c AU #############
    2008-04-15 18:28:39:205  924 2333c AU AU setting next detection timeout to 2008-04-16 04:28:39
    2008-04-15 18:28:39:205  924 2333c AU Setting AU scheduled install time to 2008-04-20 09:00:00
    2008-04-15 18:28:43:627  924 2275c Report REPORT EVENT: {390008B1-E57C-4B99-B47A-92F461ABAAC9} 2008-04-15 18:28:38:627-0500 1 148 101 {D67661EB-2423-451D-BF5D-13199E37DF28} 0 80072efd SelfUpdate Failure Software Synchronization Windows Update Client failed to detect with error 0x80072efd.
    2008-04-15 18:35:22:710  924 2275c PT WARNING: Cached cookie has expired or new PID is available
    2008-04-15 18:35:22:710  924 2275c PT Initializing simple targeting cookie, clientId = 435b82fa-dfcc-4dbd-aa72-25474d790440, target group = Security_Updates_Servers_Member, DNS name = MAILSERVER.corplit.local
    2008-04-15 18:35:22:710  924 2275c PT   Server URL = https://FQDN:8531/SimpleAuthWebService/SimpleAuth.asmx
    2008-04-15 18:35:22:726  924 2275c Misc WARNING: Send failed with hr = 80072efd.
    2008-04-15 18:35:22:726  924 2275c Misc WARNING: SendRequest failed with hr = 80072efd. Proxy List used: <(null)> Bypass List used : <(null)> Auth Schemes used : <>
    2008-04-15 18:35:22:726  924 2275c PT   + Last proxy send request failed with hr = 0x80072EFD, HTTP status code = 0
    2008-04-15 18:35:22:726  924 2275c PT   + Caller provided credentials = No
    2008-04-15 18:35:22:726  924 2275c PT   + Impersonate flags = 0
    2008-04-15 18:35:22:726  924 2275c PT   + Possible authorization schemes used =
    2008-04-15 18:35:22:726  924 2275c PT WARNING: GetAuthorizationCookie failure, error = 0x80072EFD, soap client error = 5, soap error code = 0, HTTP status code = 200
    2008-04-15 18:35:22:726  924 2275c PT WARNING: Failed to initialize Simple Targeting Cookie: 0x80072efd
    2008-04-15 18:35:22:726  924 2275c PT WARNING: PopulateAuthCookies failed: 0x80072efd
    2008-04-15 18:35:22:726  924 2275c PT WARNING: RefreshCookie failed: 0x80072efd
    2008-04-15 18:35:22:726  924 2275c PT WARNING: RefreshPTState failed: 0x80072efd
    2008-04-15 18:35:22:726  924 2275c PT WARNING: PTError: 0x80072efd
    2008-04-15 18:35:22:726  924 2275c Report WARNING: Reporter failed to upload events with hr = 80072efd.
    2008-04-15 18:51:20:045  924 235ac PT WARNING: Cached cookie has expired or new PID is available
    2008-04-15 18:51:20:045  924 235ac PT Initializing simple targeting cookie, clientId = 435b82fa-dfcc-4dbd-aa72-25474d790440, target group = Security_Updates_Servers_Member, DNS name = MAILSERVER.corplit.local
    2008-04-15 18:51:20:045  924 235ac PT   Server URL = https://FQDN:8531/SimpleAuthWebService/SimpleAuth.asmx
    2008-04-15 18:51:20:295  924 235ac Misc WARNING: Send failed with hr = 80072efd.
    2008-04-15 18:51:20:295  924 235ac Misc WARNING: SendRequest failed with hr = 80072efd. Proxy List used: <(null)> Bypass List used : <(null)> Auth Schemes used : <>
    2008-04-15 18:51:20:295  924 235ac PT   + Last proxy send request failed with hr = 0x80072EFD, HTTP status code = 0
    2008-04-15 18:51:20:295  924 235ac PT   + Caller provided credentials = No
    2008-04-15 18:51:20:295  924 235ac PT   + Impersonate flags = 0
    2008-04-15 18:51:20:295  924 235ac PT   + Possible authorization schemes used =
    2008-04-15 18:51:20:295  924 235ac PT WARNING: GetAuthorizationCookie failure, error = 0x80072EFD, soap client error = 5, soap error code = 0, HTTP status code = 200
    2008-04-15 18:51:20:295  924 235ac PT WARNING: Failed to initialize Simple Targeting Cookie: 0x80072efd
    2008-04-15 18:51:20:295  924 235ac PT WARNING: PopulateAuthCookies failed: 0x80072efd
    2008-04-15 18:51:20:295  924 235ac PT WARNING: RefreshCookie failed: 0x80072efd
    2008-04-15 18:51:20:295  924 235ac PT WARNING: RefreshPTState failed: 0x80072efd
    2008-04-15 18:51:20:295  924 235ac PT WARNING: PTError: 0x80072efd
    2008-04-15 18:51:20:295  924 235ac Report WARNING: Reporter failed to upload events with hr = 80072efd.

     

     

    Wednesday, April 16, 2008 12:43 AM

Answers

  • Hi,

     

    If you cannot browser sites mentioned above, it maybe caused by disjointed certificates or missing selfupdate virtual directory. Also, In the Local Area Network (LAN) Settings dialog box, click to select the Automatically detect settings check box, and then click OK

     

    Additionally, run proxycfg command to ensure there is no proxy setting in Winhttpsettings.

     

    Hope this helps.

    Thursday, April 17, 2008 4:07 AM
  •  

    All indications are that this is a network connectivity, or server-side issue. 

     

    Some additional things to check.. 

     

    • Can you run the SCE console on a remote terminal? 
    • Are you able to navigate to any web service or application hosted on that same server?

    Without being hands-on, I can only speculate.  I think that you may have something blocking your inbound ports on the SCE server itself.  Presuming that 'FQDN' was your way of masking an internal server, the configuration looks correct. 

     

    One other thing..

    While FQDN is specified in the WU settings, SCE will use Group Policy to peirce a firewall opening on the SCE server by IP address.  Please run RSOP on the SCE server and verify that the IP address used corresponds with the IP address mapped to the problematic websites.  If the original IP address changed for some reason, this would be a symptom of that. 

     

     

    Hope this helps!

    /Ty

     

    Monday, April 21, 2008 4:44 PM

All replies

  • Hi,

     

    Please check if you can brower https://FQDN:8531/SimpleAuthWebService/SimpleAuth.asmx and https://FQDN:8531/selfupdate/wuident.cab correctly from problematic clients. Also, from the windowsupdate.log, I find many error message with 80072efd. It seems it caused by proxy setting. Since there is no proxy sever there, ensure there is no proxy setting in IE setting and run proxycfg -d command to cleanup Winhttp cach. Then, disable firewall temporarily to see if it works at this time.

     

    More information, you can refer to following KB article:

     

    836941 You may receive an "Error 0x80072EE2," "Error 0x80072EE7," "Error 0x80072EFD," "Error 0x80072F76," or "Error 0x80072F78" error message when you try to use the Windows Update Web site or the Microsoft Update Web site
    http://support.microsoft.com/default.aspx?scid=kb;EN-US;836941


    Hope this helps.
    Thursday, April 17, 2008 3:21 AM
  • I thought that the following (AutoDetect not in use) indicated that the client doesn't have the proxy setting set - am I wrong?

     

    Checking User IE Proxy settings . . . . . . . . . . . . PASS
      User IE Proxy. . . . . . . . . . . . . . . . .  PASS
      User IE ProxyByPass. . . . . . . . . . . . . .  PASS
      User IE AutoConfig URL Proxy . . . . . . . . .  PASS
      User IE AutoDetect
      AutoDetect not in use

     

    There are not any firewalls running on the clients or servers.

     

    What should I expect when browsing to the two locations you mention?  If I can't get to the sites as should be expected what are the remidiation steps?

    Thursday, April 17, 2008 3:26 AM
  • Hi,

     

    If you cannot browser sites mentioned above, it maybe caused by disjointed certificates or missing selfupdate virtual directory. Also, In the Local Area Network (LAN) Settings dialog box, click to select the Automatically detect settings check box, and then click OK

     

    Additionally, run proxycfg command to ensure there is no proxy setting in Winhttpsettings.

     

    Hope this helps.

    Thursday, April 17, 2008 4:07 AM
  •  

    All indications are that this is a network connectivity, or server-side issue. 

     

    Some additional things to check.. 

     

    • Can you run the SCE console on a remote terminal? 
    • Are you able to navigate to any web service or application hosted on that same server?

    Without being hands-on, I can only speculate.  I think that you may have something blocking your inbound ports on the SCE server itself.  Presuming that 'FQDN' was your way of masking an internal server, the configuration looks correct. 

     

    One other thing..

    While FQDN is specified in the WU settings, SCE will use Group Policy to peirce a firewall opening on the SCE server by IP address.  Please run RSOP on the SCE server and verify that the IP address used corresponds with the IP address mapped to the problematic websites.  If the original IP address changed for some reason, this would be a symptom of that. 

     

     

    Hope this helps!

    /Ty

     

    Monday, April 21, 2008 4:44 PM
  • Remove the GPO settings relating to WSUS

    The SCE client agent is responsible for directing clients where to get the updates.

     

     

    Friday, September 5, 2008 7:53 PM
  • Had this Problem Today

    "VerifyWUServerURL() failed with hr=0x80072efd"

    Despite what WSUS setup had said about setting itself up on port 8530 - it had not, and was running on Port 80. As soon As I changed the GPO from

    http://server.domain.com:8530
    to
    http://server.domain.com

    It burst into life and started working :)

    Pete
    Thursday, January 8, 2009 3:44 PM
  • I am having the same issue with computers showing up in the SCE Overview with a "unknown status", and not reporting any inventory.
    From the workstation I can brouse to the link;
    https://computername.domain.local:8531/SimpleAuthWebService/SimpleAuth.asmx 
    But I cannot brouse to the link;
    https://computername.domain.local:8531/selfupdate/wuident.cab 
    I do not see the "selfupdate" VD in IIS on the SCE server.

    Did I miss somthing during setup?  

    The address listed under the SCE GPO for update location is; https://computername.domain.local:8531/
    All other GPO's have no settings set under the "windows update" object.

    When I try to surf to this site from the workstation I get "HTTP 403 Forbidden".  I have also tried the 8530 port with http://.....
    Friday, February 6, 2009 5:28 PM
  • Hey Pete,

    Just wanted to confirm few things,

    As you said your WSUS was running on port 8530 but later you configured it to no port which must have default it to port 80, but what about the default website which is runnning on port 80 as well. Can stop the default website in IIS or it is not a right thing to do.
    Wednesday, September 2, 2009 3:21 AM
  • I encountered the same problem.
    I can ping through the  server m2mszfs01.
    other website in this server work well .



    WSUS Client Diagnostics Tool

    Checking Machine State
            Checking for admin rights to run tool . . . . . . . . . PASS
            Automatic Updates Service is running. . . . . . . . . . PASS
            Background Intelligent Transfer Service is running. . . PASS
            Wuaueng.dll version 7.2.6001.788. . . . . . . . . . . . PASS
                    This version is WSUS 2.0

    Checking AU Settings
            AU Option is 3 : Notify Prior to Install. . . . . . . . PASS
                    Option is from Policy settings

    Checking Proxy Configuration
            Checking for winhttp local machine Proxy settings . . . PASS
                    Winhttp local machine access type
                            <Direct Connection>
                    Winhttp local machine Proxy. . . . . . . . . .  NONE
                    Winhttp local machine ProxyBypass. . . . . . .  NONE
            Checking User IE Proxy settings . . . . . . . . . . . . PASS
                    User IE Proxy. . . . . . . . . . . . . . . . .  NONE
                    User IE ProxyByPass. . . . . . . . . . . . . .  NONE
                    User IE AutoConfig URL Proxy . . . . . . . . .  NONE
                    User IE AutoDetect
                    AutoDetect not in use

    Checking Connection to WSUS/SUS Server
                    WUServer = http://m2mszfs01:8530
                    WUStatusServer = http://m2mszfs01:8530
            UseWuServer is enabled. . . . . . . . . . . . . . . . . PASS

    VerifyWUServerURL() failed with hr=0x800710dd

    The operation identifier is not valid.

     

    Wednesday, September 30, 2009 9:23 AM
  • Check whether  u can able to download this file...

    http://wsusservername:8530/iuident.cab

    if its not must be the problem with IIS.

    Sunday, January 10, 2010 1:27 PM
  • I guess the issue is that you are using https://... instead of http:// in the server path.

    I got the same error when I used backslashes instead of proper slashes.
    Wednesday, February 3, 2010 8:10 AM
  •                 WUServer = http://m2mszfs01:8530
                    WUStatusServer = http://m2mszfs01:8530
            UseWuServer is enabled. . . . . . . . . . . . . . . . . PASS

    VerifyWUServerURL() failed with hr=0x800710dd

    The operation identifier is not valid.

    See if KB883821 addresses your issue. This is a known/common cause of 0x800710dd errors on isolated XP/2003 machines in a WSUS environment.
    Lawrence Garvin, M.S., MCITP:EA, MCDBA, MCSA
    Principal/CTO, Onsite Technology Solutions, Houston, Texas
    Microsoft MVP - Software Distribution (2005-2010)
    My MVP Profile: http://mvp.support.microsoft.com/profile/Lawrence.Garvin
    My Blog: http://onsitechsolutions.spaces.live.com
    Friday, February 26, 2010 3:41 PM
  • Dear mn4az,

    please try changing the port number http://wsusservername:8531   to  http://wsusservername:80

    This will work for sure.

    Thanks

    VJ.

    Sunday, December 5, 2010 12:20 AM
  • Hi Lawrence,

    I am also facing the same problem.Performed all the actions which has been discussed in this forum.Below are the result of WSUS client diagnostic tool:

    WSUS Client Diagnostics Tool

    Checking Machine State
            Checking for admin rights to run tool . . . . . . . . . PASS
            Automatic Updates Service is running. . . . . . . . . . PASS
            Background Intelligent Transfer Service is running. . . PASS
            Wuaueng.dll version 7.2.6001.788. . . . . . . . . . . . PASS
                    This version is WSUS 2.0

    Checking AU Settings
            AU Option is 4: Scheduled Install . . . . . . . . . . . PASS
                    Option is from Control Panel

    Checking Proxy Configuration
            Checking for winhttp local machine Proxy settings . . . PASS
                    Winhttp local machine access type
                            <Direct Connection>
                    Winhttp local machine Proxy. . . . . . . . . .  NONE
                    Winhttp local machine ProxyBypass. . . . . . .  NONE
            Checking User IE Proxy settings . . . . . . . . . . . . PASS
                    User IE Proxy
                    10.77.132.74:8080
                    User IE ProxyByPass
                    ofappone.ebis.XXX.co.in;10.*.*.*;192.9.*.*;19.*.*.*;of
    e.ebis;ofapptwo.ebis;ofappone.ebis.XXX.co.in;ncrm1-apps-pro1.Fone.
    ;ncrm1-apps-pro2.hmtl.co.in;192.168.11.45;myworld.XXX.co.in;Fonequ
    t.co.in;webmail.Fone.in;mum*;mcrm*;ipos1.Fone*;ipos2.Fone*;*.in
    afone.in;*.ocspool.*.*;*.INMUM01OCS01.*.*;*.INMUM02OCS01.*.*;*evo*;shop.vod
    .in;*.XXX.co.in;https://fnhttplb.*;https://filenetdms.*;http://10.87.*
    s://fnuathttp.*;shopnew.Fone.in;<local>
                    User IE AutoConfig URL Proxy . . . . . . . . .  NONE
                    User IE AutoDetect
                    AutoDetect not in use

    Checking Connection to WSUS/SUS Server
                    WUServer = http://INTMHMUMSCMPR01.INT.Fone.IN:8530
                    WUStatusServer = http://INTMHMUMSCMPR01.INT.Fone.IN:853
            UseWuServer is enabled. . . . . . . . . . . . . . . . . PASS

    VerifyWUServerURL() failed with hr=0x80072efd

    A connection with the server could not be established


    Press Enter to Complete

    Further action taken

    • Verified that both the above urls are accessible
    • Telnet port 80 and 8530 from client to SCCM Sup server
    • Checked relevant services are started

    This issue is in few of the clients and rest are working fine.This problem is not for all the clients.

    Any Idea please..

    Regards,

    Ankur


     

     

    Thursday, December 30, 2010 4:34 PM