sbs client setup wizard the system cannot copy a file


  • I have about 50 computers at my company. We are running SBS2003 and Windows XP. I'm running into a problem on about 4 of the computers. The users ARE NOT members of the local admin group.


    At Login (when client setup wizard script runs) on only a few of the computers the user receives this: Red X - The system cannot copy a file from the server to this computer. Make sure the network cables and devices are plugged in and functioning properly, and then try again to join the computer to the network.


    1. I used the SBS wizards to create the users and computers.


    2. The ipconfig /all points directly to the DNS server which is the SBS server.


    3. I'm only having this problem on a couple of computers


    4. If I change the the user to a local admin then I don't receive the error. Making users part of the local admin group is unacceptable. I personally don't think Client Setup Wizard requires users to be part of the local admin - Why would only 4 computers have this problem.


    5. Same user on another system does not error


    6. If I run the script manually after login I receive the same error


    7. I even tried removing the computers from the domain and tried re-connecting. It didn't help


    Any help is greatly appreciated. Thank you


    Friday, February 08, 2008 7:53 PM