none
language settings windows 7 error log(ESENT 604)

    Question

  • I was having problems with my windows live messenger and in my Event viewer, I noticed following errors:

    (translated)
    svchost(1100) lanuage settings-ID 0x00000409 (english (united states) english) is invalid or this is not installed on this machine

    (original message)
    svchost (1100) Landinstellingen-id 0x00000409 (Engels (Verenigde Staten) English) is ongeldig of deze is niet geïnstalleerd op deze machine.

    I get the same error message for:
    - wlmail (2436)
    - svchost (1016)
    Another error message I get often is:
    cannot initialize the catalog database. ESENT error: -1062.
    Kan de catalogusdatabase niet initialiseren. ESENT-fout: -1062.

     

    I don't really know where to look anymore.

    information about the system:
    - Windows 7 enterprise x64 (DUTCH)
    - Intel I7 (950)
    - 8 gb ram
    - 500 gb hdd

    I don't connect to remote servers with this pc but I do use the windows xp mode.

    Thanks in advance
    Jef

    Tuesday, October 05, 2010 6:46 PM

Answers

  • This is not the appropriate forum for this issue.
     
    Please post your questions to Windows 7 forum.
     
    For home user questions (video, audio,gaming etc) http://social.answers.microsoft.com/Forums/en-US/category/windows7

    For IT professional questions (enterprise security, massive deployment etc)http://social.technet.microsoft.com/Forums/en/category/w7itpro/

    --
    Regards,
    Vik Singh
    --------------------------------------------------------------------------------
    Please remember to click �??Mark as Answer�?� on the post that helps you, and to click �??Unmark as Answer�?� if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    I was having problems with my windows live messenger and in my Event viewer, I noticed following errors:

    (translated)
    svchost(1100) lanuage settings-ID 0x00000409 (english (united states) english) is invalid or this is not installed on this machine

    (original message)
    svchost (1100) Landinstellingen-id 0x00000409 (Engels (Verenigde Staten) English) is ongeldig of deze is niet geïnstalleerd op deze machine.

    I get the same error message for:
    - wlmail (2436)
    - svchost (1016)
    Another error message I get often is:
    cannot initialize the catalog database. ESENT error: -1062.
    Kan de catalogusdatabase niet initialiseren. ESENT-fout: -1062.

     

    I don't really know where to look anymore.

    information about the system:
    - Windows 7 enterprise x64 (DUTCH)
    - Intel I7 (950)
    - 8 gb ram
    - 500 gb hdd

    I don't connect to remote servers with this pc but I do use the windows xp mode.

    Thanks in advance
    Jef

    • Marked as answer by Vivian Xing Wednesday, October 06, 2010 7:39 AM
    Tuesday, October 05, 2010 6:51 PM