none
Windows Search Service error

    Question

  • There are several application errors referring to Windows Search Service and SMS inboxes. I know the cause is due to hard disk access and this is being addresses. However, I am not familiar with how or why SMS is using the Windows Search Service.

    Can someone explain this or point me to some documentation?

     

    Tuesday, May 25, 2010 10:22 AM

Answers

  • I don't believe SMS orConfigMgr use the search service at all.  We turn off the search indexing.  This is for Server08, so I don't recall if it's in a different location on earlier OS', but on Server08 go to each hard drive (like the one containing your \inboxes\, right-click properties on it, and uncheck "Index this drive for faster searching".

    That's actually in our build docs--to turn that off on primary site server role servers.  It's been there for years... so perhaps the issue you are seeing is one we saw years and years ago, and this was the fix.  It certainly can't hurt.


    Standardize. Simplify. Automate.
    Tuesday, May 25, 2010 1:16 PM
    Moderator

All replies

  • Hi,

    Could be an indexing problem from the Search service. Can you post the error related to SMS inboxes?


    Follow me through my blog and Twitter!
    Tuesday, May 25, 2010 10:40 AM
  • Source: Windows Search Service

    Event ID: 3013

    Desciption: The entry <D:\SMS\INBOXES\SCHEDULE.BOX\OUTBOXES\LAN\2LEPAAPC.SRQ> in the hash map cannot be updated.

    Context: Application,SystemIndex Catalog

    Details: A device attached to the system is not functioning. (0x8007001f)

    I understand the error and the cause of the error. May question centers around SMS and its use of Windows Search Service. I can not find any documentation about SMS (or SCCM) using Windows Search Serivce.

    This particular SMS server is a very heavily used server and Windows Search Service is creating extra load on the server.

     

     

     

    • Proposed as answer by hwrn Sunday, June 13, 2010 3:26 AM
    Tuesday, May 25, 2010 10:58 AM
  • I don't believe SMS orConfigMgr use the search service at all.  We turn off the search indexing.  This is for Server08, so I don't recall if it's in a different location on earlier OS', but on Server08 go to each hard drive (like the one containing your \inboxes\, right-click properties on it, and uncheck "Index this drive for faster searching".

    That's actually in our build docs--to turn that off on primary site server role servers.  It's been there for years... so perhaps the issue you are seeing is one we saw years and years ago, and this was the fix.  It certainly can't hurt.


    Standardize. Simplify. Automate.
    Tuesday, May 25, 2010 1:16 PM
    Moderator
  • Sherry,

    Thanks for your reply and I agree with you. I just could not verify it in any documentation.

     

    Tuesday, May 25, 2010 2:33 PM
  • lol, well, it's hard to document for all the things something "doesn't" use. 
    Standardize. Simplify. Automate.
    Tuesday, May 25, 2010 6:44 PM
    Moderator