none
Unable to access any reports or local host

    Question

  • Hello,

    Researched many threads on this and for the life of me cannot figure this out.

    Have a brand new SCCM 2007 install and IIS and am an administrator on the dedicated 2008 32bit server.  SCCM is working fine but when I click any link or report to connect to http://localhost:8530 I get

    HTTP Error 404.8 - Not Found

    The request filtering module is configured to deny a path in the URL that contains a hiddenSegment section.

    Module RequestFilteringModule
    Notification BeginRequest
    Handler StaticFile
    Error Code 0x00000000
    Requested URL http://localhost:8530/web.config
    Physical Path C:\Program Files\Update Services\WebServices\Root\web.config
    Logon Method Not yet determined
    Logon User Not yet determined

    Most likely cause

  • Request filtering is configured for the Web server and it contains a hiddenSegments section that allows the server administrator to deny access to specific directories.

    I've confirmed my account is in the Administrators group.  Confirmed I have proper security permissions as an administrator.

    Request filtering in installed but if there is some way to tweak it to allow administrators to access the local IIS sites, that would be great!

    Thank you

Friday, May 13, 2011 12:04 AM

Answers

All replies

  • Reporting is on port 80 not 8350.
    http://www.enhansoft.com/
    Friday, May 13, 2011 2:06 AM
  • Hello -  Something to do with IIS configuration ? Try to double check your IIS settings. http://technet.microsoft.com/en-us/library/cc431377.aspx

    Check whether the below settings are enabled?

    Click “WebDAV Settings"

    Allow anonymous property queries = TRUE
    Allow custom properties = FALSE
    Allow property queries with infinite depth = TRUE
    Allow hidden files to be listed = TRUE


    Anoop C Nair - This posting is provided "AS IS" with no warranties or guarantees, and confers no rights. |Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Friday, May 13, 2011 5:19 AM
  • Click “WebDAV Settings"

    Allow anonymous property queries = TRUE
    Allow custom properties = FALSE
    Allow property queries with infinite depth = TRUE
    Allow hidden files to be listed = TRUE

    WebDav is not used at all when it comes to reporting, so the error is definitely not caused by a faulty WebDav config.
    Torsten Meringer | http://www.mssccmfaq.de
    Friday, May 13, 2011 6:59 AM
  • Just to clarify.

    If I go to Software updates and scroll over to % Compliant and click the link it always prompts me for my user credentials, is there a way to default this to Domain\user vs. Server.domain\user? 

    Thank you

    Friday, May 13, 2011 5:20 PM
  • Looks like I found that on the Site Systems\Server\ConfigMgr site system\ when set to server.domain FQDN it prompts you for credentials.  If I uncheck this then it works fine.  How can I have the FQDN name valid and work at the same time for Intranet and Internet?

    Thanks

    Friday, May 13, 2011 5:36 PM
  • Hi,

     

    Did you refer to the following KB article to check?

     

    Error message when you try to visit a Web page that is hosted on IIS 7.0: "HTTP Error 404.8 – HIDDEN_NAMESPACE"

     

    Regards,

     

    Sabrina


    This posting is provided "AS IS" with no warranties or guarantees, and confers no rights. |Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Tuesday, May 17, 2011 6:53 AM