Citrix 4.5 Rollup Pack 6 - Fail duing OS deployment but works if you just do a regular advertisement


  • Hi!


    I am having some problems getting the deployment of rollup pack 6 for Citrix 4.5 to install correctly during the deployment of server 2003. Citrix 4.5 installs fine with no problems, all required features are there. But when we try to install rollup pack 6 it just fails with exit code 1612 "The installation source for this product is not available. Verify that the source exists and that you can access it.". Just to make it strange the same program works fine if we install it with just a regular advertisement and use the RAP.


    Why would the installation fail during deployment but work with RAP?

    • Moved by Eric MattoonMicrosoft employee, Moderator Friday, August 20, 2010 3:03 PM Moving to the OSD forum - think you might have a better chance of getting an answer there (From:Configuration Manager Software Distribution)
    Friday, August 20, 2010 12:41 PM


  • check the Program settings (environment tab) perhaps they are different, when deploying in the ts you are deploying to a computer and not a user, using local system account, have you tried testing to install the package using psexec (as system account) within windows to see if you can generate the same error ?

    My step by step SCCM Guides
    I'm on Twitter > ncbrady
    Friday, August 20, 2010 9:42 PM