• hi all,

    In my SCCM lab environment we worked on db move few days back, we moved the db to another server having the same configuration which was in the previous server and the db was moved successfully and it was updated too.

    For a check we created new collection in SCCM and it was there in db.

    then we tried OSD and the PXE is throwing this error :-

    PXE 04 - Acess Violation.

    We have reinstalled WDS & PXE role but it's of no help.

    we are able to install the PXE role in SCCM without any error but it seems like the pxesetup.log is not updated after 4/7/2012 and we were installing the role on 4/9/2012.

    After Re-installing WDS & PXE role, folders like SMSBoot,SMSIMAGES & SMSTemp are not created under Remote Install folder.

    I have gone through this page :-

    but my problem is still not solved.

    there are no error's in MP (I ran the MP troubleshooter),all the certificates are up to date & the accounts are proper.



    Wednesday, April 11, 2012 5:47 AM


  • My thoughts-

    Reinstallation of WDS and PXE role on other server are correct steps. After that, could you please verify if you have configured this new PXE server name within DHCP scope option? If you have confiured Scope option 66 for boot server host name, the new server name should be replaced here or if you have IP helper configured, please check with the network team if have configured the options according to this new PXE server. 

    Thursday, April 12, 2012 3:57 AM

All replies