System Center Configuration Manager 2012 R2


  • Hi I need assistance with a software update issue I am currently experiencing with software updates on system center config manager 2012 R2

    I current have a small teired sccm 2012 heirarchy on my development network

    Primary Domain ( contains:
    1 x CAS sccm 2012 R2 server on a Windows server 2008 R2 Enterprise platform running SQL 2008 R2
    1 x Primary SCCM 2012 R2 Server on a Windows server 2008 R2 Enterprise platform running SQL 2008 R2

    I have child domain of the domain called (

    the domain contains a 1 x Primary sccm 2012 R2 server running on a Windows server 2012 Standard platform running SQL 2008 R2

    Now for my issue

    Every component including software updates works perfectly in the domain

    In the domain however, the only issue im experiencing is that software updates will not deploy to clients

    no wsus related group policy has been configured in any of the environments and SCCM is set to purely handle software updates,

    The clients in the (child) domain are reporting the following issues

    UpdatesDeployment.log Reports the following

    Evaluation initiated for (3) assignments
    Updates will not be made available
    Job Error (0x87d00600) received for assignment

    UpdatesHandler.log Reports the following
    Failed to initiate applicability scanning error = 0x87d00600
    CApplicabilityHandler - ScanByUpdates failed Error = 0x87d00600

    UpdatesStore.log Reports the following
    Failed to refresh resync state message, Error = 0x87003010

    ScanAgent.log Reports the following
    Warning: No valied source found for the update with source id = etc........
    CScanAgent::ScanByUpdates - Update Source Policies not found no scan will be performed, returning E_FAIL_POLICY_NOT_FOUND
    CUpdatesScan::ScanByUpdates - Failed at call to CScanAgent::ScanByUpdates(), error =0x87d00600

    I have been trying to figure this one out for a couple of days no and still no clue??

    Can anyone help please??



    Thursday, April 24, 2014 6:05 AM

All replies

  • Have you install SUP on this Primary site? From the log, seems the WSUS location has not been set, please check this.

    Juke Chou

    TechNet Community Support

    Thursday, April 24, 2014 7:25 AM
  • SUP is definitely installed on the primary site. No issues are being reported in the:




    Also Green ticks across the board with all component and site status??

    Sunday, April 27, 2014 10:31 PM
  • Also WSUS content exists within the WSUS folder assigned during the WSUS setup and configuration process of WSUS??
    Sunday, April 27, 2014 10:45 PM
  • Anyone out there have any suggestions?? or Clues where i can look?
    Thursday, May 01, 2014 4:37 AM
  • Hi Aliraid,

    Did you found any solution for the error. I am receiving the same error message while configuring SUP on my Primary site. The local policy for the content store is not getting updated by its own. I am receiving the same error message in the same log files which you have mentioned.

    Gaurav Ranjan

    Monday, August 18, 2014 12:25 PM