Error code 0x80070003 on 2008 R2, Windows activation unavailable RRS feed

  • Question

  • A few days ago, after windows updates installs and the reboot of our Domain Controler, at the startup we had this popup "This copy of Windows is not genuine".

    One of the updates has failed (kb2345886) and is still failling if we try to install it again.

    When we try to access to the properties of the server and we look at the Windows Activation are, it says "statu unavailable, Product Id : unavailable".

    If we put a new licence key, we always have the error code : 0x80070003. Missing Files.

    Here is the Microsoft Genuine Diagnostics results :

    Diagnostic Report (1.9.0027.0):
    Windows Validation Data-->

    Validation Code: 50
    Cached Online Validation Code: N/A, hr = 0xc004f012
    Windows Product Key: N/A, hr=0x80070003
    Windows Product Key Hash: N/A, hr=0x80070003
    Windows Product ID: 55041-266-0469986-84859
    Windows Product ID Type: 6
    Windows License Type: Volume MAK
    Windows OS version: 6.1.7600.2.00020110.0.0.007
    ID: {CE9150D3-C24A-488E-BFD9-A9E4BCFE6646}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Server 2008 R2 Standard
    Architecture: 0x00000009
    Build lab: 7600.win7_gdr.101026-1503
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: B4D0AA8B-543-80070002_025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files (x86)\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{CE9150D3-C24A-488E-BFD9-A9E4BCFE6646}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7600.2.00020110.0.0.007</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-BBBBB</PKey><PID>55041-266-0469986-84859</PID><PIDType>6</PIDType><SID>S-1-5-21-3299960966-1877953473-2698297733</SID><SYSTEM><Manufacturer>VMware, Inc.</Manufacturer><Model>VMware Virtual Platform</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies LTD</Manufacturer><Version>6.00</Version><SMBIOSVersion major="2" minor="4"/><Date>20090922000000.000000+000</Date></BIOS><HWID>47BA3607018400FE</HWID><UserLCID>040C</UserLCID><SystemLCID>040C</SystemLCID><TimeZone>Paris, Madrid(GMT+01:00)</TimeZone><iJoin>1</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Sur un ordinateur exécutant une édition non-noyau de Microsoft Windows, exécutez « slui.exe 0x2a 0xC004F012 » pour afficher le texte de l’erreur.
    Erreur : 0xC004F012

    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: N/A
    HealthStatus: 0x0000000000000000
    Event Time Stamp: N/A
    ActiveX: Registered, Version: 7.1.7600.16395
    Admin Service: Registered, Version: 7.1.7600.16395
    HealthStatus Bitmask Output:

    HWID Data-->

    OEM Activation 1.0 Data-->

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   PTLTD     APIC 
      FACP   INTEL   440BX  


    It's a VMWare virtual machine... but the thing is that we have 2 DC stored on the same virtual environment... and we only have this issu with this machine.

    The other one has no problems.

    ANY idea ? Can you help us ? Thank you.

    Monday, February 14, 2011 2:36 PM


All replies

  • You might check these two but I think you'll need to call activation center.

    You receive a "0x80070002" or "0x80070003" error code after you download an update from Windows Update, from Microsoft Update, or from Windows Server Update Services

    Error message when you try to install updates by using the Windows Update or Microsoft Update Web site: "0x80070003"





    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows]
    Monday, February 14, 2011 3:20 PM
  • Hi, do you check if the service "Software Licencing" is running? If not started, if you can't logon into the server, try to query que state of the service running this command from a member server o domain computer: In a command prompt run: sc \\ServerName query slsvc if it is stopped try to start with this: sc \\ServerName Start slsvc Regards
    Monday, February 14, 2011 3:35 PM

    when i run:  sc \\ServerName query slsvc  i have :

    [SC] EnumQueryServicesStatus:OpenService échec(s) 1060 :

    The specified service does not exist as an installed service.

    Monday, February 14, 2011 4:01 PM
  • I've already try the first link.... but it didn't solve my problem... i have to check for the second link, thank you.
    Monday, February 14, 2011 4:03 PM
  • I think it is now Software Protection Service (SPPSVC)





    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows]
    Monday, February 14, 2011 4:36 PM
  • Yes, i have something called Software Protection. On the services.msc console, the service is configured to lauch automatically (with delay) on startup.

    when i run:  sc \\ServerName query sppsvc  i have :

    SERVICE_NAME: sppsvc
            TYPE               : 10  WIN32_OWN_PROCESS 
            STATE              : 1  STOPPED
            WIN32_EXIT_CODE    : 0  (0x0)
            SERVICE_EXIT_CODE  : 0  (0x0)
            CHECKPOINT         : 0x0
            WAIT_HINT          : 0x0

    Monday, February 14, 2011 4:40 PM
  • I'd still call activation support.




    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows]
    Monday, February 14, 2011 4:52 PM
  • ok, i'll do so tomorrow and tell you what is going on. Thank you, both of you.
    Monday, February 14, 2011 5:08 PM
  • Hi,

    The system was corrupt, we used the sfc command to repair. Now the system and the activation is ok.

    Thank you for your help.

    Sunday, April 17, 2011 11:10 PM