none
Error Intslling SCVMM 2008 r2 RRS feed

  • Question

  • Hi,

    I have a Windows 2008 R2 Server. Earlier this server was a domain controller.

    We have decommissioned it and removed all the server roles and services. Then we have disjoined this server from the domain, renamed the server and then re joined to domain. New server name is GDFS-SCVMM-01.

    Now I am trying to install SCVMM 2008 R2 on this server but the installation fails with the below error.

    -----------------------------------------------------------------------------------------------------------------------------

    Virtual Machine Manager cannot process the request because an error occurred while authenticating GDFS-SCVMM-01.MYDOMAIN.COM. Possible causes are:

    1) The specified user name or password are not valid.

    2) The Service Principal Name (SPN) for the remote computer name and port does not exist.

    3) The client and remote computers are in different domains and there is not a two-way full trust between the two domains. Log in by using an account on the same domain as the VMM server, or by using an account on a domain that has a two-way full trust with the domain of the VMM server, and then try the operation again. If this does not work, purge the Kerberos tickets on the VMM server by using kerbtray.exe, available at http://go.microsoft.com/fwlink/?LinkId=93709. Then, reset the SPN for GDFS-SCVMM-01.MYDOMAIN.COM by using setspn.exe available from http://go.microsoft.com/fwlink/?LinkId=93710. If this still does not fix the problem, make GDFS-SCVMM-01.MyDOMAIN.COM a member of a workgroup instead of a domain, restart the computer, rejoin the domain, and then try the operation again.

    ID: 2917. Details: The network path was not found (0x80070035)

     -----------------------------------------------------------------------------------------------------------------------------

    I tried purging the Kerberos tickets and resetting SPN.

    I also tried disjoining the server from the domain and rejoining but no luck

    After that I rename my server from GDFS-SCVMM-01 to GDFSSCVMM01 and run the setup and able to install SCVMM successfully.

    Again I removed SCVMM and tried installing with GDFS-SCVMM-01 but again same issue reported.

    It seems Computer Name with hyphen (-) is giving problem.

    Note: Our SQL server is running in remote server.

    Guys please help

    Friday, March 4, 2011 7:13 PM

Answers

All replies

  • Have you confirmed renaming the computer without the hyphen character resolves this issue?
    Steve Thomas, SSEE, Microsoft
    App-V/MED-V/SCVMM/SCCM/AppCompat
    http://madvirtualizer.wordpress.com/
    The App-V Team blog: http://blogs.technet.com/appv/
    The MED-V Team Blog: http://blogs.technet.com/medv
    The SCVMM Team blog: http://blogs.technet.com/scvmm/

    “This posting is provided "AS IS" with no warranties, and confers no rights. User assumes all risks.”
    Tuesday, March 8, 2011 4:12 AM
    Moderator
  • Hello,

    i can confirm this error. I have the same problem with SCVMM 2008 (R2), name s-scvmm-01 = error by installation.

    Name sscvmm01 = setup with no error.

    BTW: error is also in beta System Center virtual machine manager 2012 present!

    Regards

    Sunday, March 27, 2011 5:00 PM